locked
change deploy site for event receiver RRS feed

  • Question

  • I have create an event receiver, the deploy site was seted to a root site, such as "http://intranet:80"; but now I want to change the deploy site to "http://inranet:80/subsite1/subsit2". Can anybody tell me how to change the deploy environment.

     

    Thanks.

    Tuesday, March 1, 2011 9:41 AM

Answers

  • Have you choose that deployment site at the time of project creation in Visual Studio? If YES then see below

    In Visual Studio 2008, go to project properties by right click on your project and then properties at the bottom. Select "Debug" section from the left and set the "Start browser with URL" field from textbox to your new path.

    In Visual Studio 2010, go to project properties by right click on your project and then properties at the bottom. you can see "Properties" window under "Solution Explorer" window of you project. In "Site URL" field you can reset you deployment path here.


    w: http://www.worldofsharepoint.com | t: @sharesandip
    Tuesday, March 1, 2011 11:33 AM

All replies

  • Have you choose that deployment site at the time of project creation in Visual Studio? If YES then see below

    In Visual Studio 2008, go to project properties by right click on your project and then properties at the bottom. Select "Debug" section from the left and set the "Start browser with URL" field from textbox to your new path.

    In Visual Studio 2010, go to project properties by right click on your project and then properties at the bottom. you can see "Properties" window under "Solution Explorer" window of you project. In "Site URL" field you can reset you deployment path here.


    w: http://www.worldofsharepoint.com | t: @sharesandip
    Tuesday, March 1, 2011 11:33 AM
  • Thank you Sandip,

    Finally I managed to the "Site URL". The way I did is not he same as your approach.

    When I right clicked Project on Solution Explorer, the Debug, Build, Application Tab were showing up, but not contained "site url'.

    My approach is to go to menu" View", choose "properties", then I see" site url".

    But Thanks a lot. Because of you, I think up how to manage it

     

    Monday, March 7, 2011 3:45 PM