locked
Silverlight Plug-in version in Browser RRS feed

  • Question

  • Hi,

    I have developed a Silverlight Application on Silverlight 2 Beta 1 version.

    Suppose after some time, Silverlight 2 Beta 2 or RTM is released and end user installs the new Silverlight Plug In version in the browser. Now if he tried to run my application which is build using Silverlight 2 Beta 1 verion, will the application run properly hoping the changes in latest Silverlight version is not breaking my application. In other way, will my old version application run properly on the new Silverlight Plug in the Browser?

    regards,

    Parimal

    Wednesday, May 28, 2008 7:43 PM

Answers

  • Hello Parimal,

    AFAIK, there will be some breaking changes in Silverlight 2 beta2. So, your application SL2beta1 won't run properly on the new Silverlight plugin.

    Like Silverlight 1.1 Alpha application doesn't work with Silverlight 2 beta1.  

    Wednesday, May 28, 2008 9:46 PM