locked
Can't activate Windows 10 via Subscription in Hybrid Azure RRS feed

  • Question

  • Hello, please help me. I spent a lot of time to resolve this problem but no success.

    I have a Hybrid Azure Infrastructure. Windows Server 2016 Standard and Azure Premium AD Premium P1. All client computers are deploying via WDS (Windows 10 Enterprise). All computers are Hybrid AD Joined in Azure AD. The license is Microsoft 365 A3 (Education for Teachers and Students) via subscription. 

    The problem is as follows: on test virtual machines on hyper-V (on Hyper-V Serveer WinServer2016) the activation is done successfully but on real computers it seems that client systems are searching for KMS server. But there is no any KMS server and even there have never been any KMS servers in the infrastructure. The infrastructure was deployed from scratch.

    This activation error appears on real computers hr=0x8007232B or 8007139F. 

    What is the reason of the problem? How can it be resolved?

    Thank you,

    Nellya.

    Wednesday, March 11, 2020 4:07 AM

All replies

  • Hi,

    This needs live troubleshooting. Since you have Azure AD premium,  Azure support can help.

    If you have access to azure support, please go ahead.

    Else, please send an email to azcommunity@microsoft.com with your subscription id. Include the thread url in the email

    In the email subject add "for jakaruna-msft - Can't activate Windows 10 via Subscription in Hybrid Azure "

    I will enable a one time free support ticket for you.

    Once your issue is resolved, Then you can post the resolution here and click on "mark as answer"

    Friday, March 13, 2020 5:52 AM
  • Hello,

    Any update on this?

    Were you able to send email with the requested details?

    Thanks.

    Wednesday, March 18, 2020 10:30 AM