none
WHLK - System.Fundamentals.Security.VirtualizationBasedSecurity.VirtualizationSupport RRS feed

  • Question

  • Hello Guys,

    This is my first question arround here, i would be very glad if someone could help me out or pointing me to the right direction...I am trying to certificate a desktop, and from the 53 tests that i need to run, i only have failed 7!

    One of the failed testes is this one: System.Fundamentals.Security.VirtualizationBasedSecurity.VirtualizationSupport

    "DetectVP: VMX not supported, not enabled or already in use (Status: 0x1029)"

    Does anyone know how to Pass this failure?


    • Edited by Jo OSantos Monday, April 1, 2019 6:08 PM
    Monday, April 1, 2019 6:07 PM

Answers

  • I found out that this was a problem related with windows 10.

    Steps:

    - Enable VT-x on BIOS

    - Set secure BOOT

    - Clean Secure Keys

    - Run the following command under windows 10: "bcdedit /set hypervisorlaunchtype off"



    João Santos

    • Marked as answer by Jo OSantos Tuesday, April 16, 2019 2:26 PM
    Tuesday, April 16, 2019 2:26 PM

All replies

  • Hello Guys,

    This is my first question arround here, i would be very glad if someone could help me out or pointing me to the right direction...I am trying to certificate a desktop, and from the 53 tests that i need to run, i only have failed 7!

    One of the failed testes is this one: System.Fundamentals.Security.VirtualizationBasedSecurity.VirtualizationSupport

    "DetectVP: VMX not supported, not enabled or already in use (Status: 0x1029)"

    Does anyone know how to Pass this failure?


    Hello Guys,

    I could move this test a little further by enabling the Intel VTd in BIOS.

    I ran the test again, and now i have a different error: " DetectVp: StartService failure"

    Unable to install and start driver."

    Can anyone help me out with this?


    • Edited by Jo OSantos Thursday, April 11, 2019 5:40 PM
    Wednesday, April 10, 2019 2:44 PM
  • idk   

    • Proposed as answer by D18x Tuesday, April 16, 2019 2:22 PM
    • Edited by D18x Tuesday, April 16, 2019 2:22 PM
    • Unproposed as answer by Jo OSantos Tuesday, April 16, 2019 2:26 PM
    Tuesday, April 16, 2019 2:22 PM
  • I found out that this was a problem related with windows 10.

    Steps:

    - Enable VT-x on BIOS

    - Set secure BOOT

    - Clean Secure Keys

    - Run the following command under windows 10: "bcdedit /set hypervisorlaunchtype off"



    João Santos

    • Marked as answer by Jo OSantos Tuesday, April 16, 2019 2:26 PM
    Tuesday, April 16, 2019 2:26 PM