none
Start-up country RRS feed

  • Question

  • My question is very simple.  About a year ago, I did a search for a friends location in the UAE.  Since then, every time I start Bing Maps, it starts at the UAE instead of my home location.  I have been dealing with this forever and of course it is a real inconvenience.  I have looked and looked and tried and tried different things but NOTHING works.  This should not be rocket science so I would sure appreciate some help.

    Thanks,

    Richard

    Saturday, August 2, 2014 11:07 PM

Answers

  • I suspect you are seeing this on the Bing Maps consumer site (http://bing.com/maps). If this is the case chances are your settings for Bing some how got set to the UAE as your base country. To correct this press the gear/cog in the top right corner of the page. You should see a location section and a link for country/region. Select this, and then choose your primary region. This will change your settings across Bing. This means that your Bing search results should also be more relevant to your location as well.

    http://rbrundritt.wordpress.com

    Monday, August 4, 2014 3:08 PM

All replies

  • Hi Richard,

    Can you elaborate me in detail that are you using application or http://maps.bing.com 


    Mudassir - Software Engineer, Ilmasoft

    Sunday, August 3, 2014 6:47 AM
  • I suspect you are seeing this on the Bing Maps consumer site (http://bing.com/maps). If this is the case chances are your settings for Bing some how got set to the UAE as your base country. To correct this press the gear/cog in the top right corner of the page. You should see a location section and a link for country/region. Select this, and then choose your primary region. This will change your settings across Bing. This means that your Bing search results should also be more relevant to your location as well.

    http://rbrundritt.wordpress.com

    Monday, August 4, 2014 3:08 PM
  • I am aware of the location settings and they have been correct since I started using Bing and are still correct.
    Monday, August 4, 2014 3:21 PM
  • That is correct, http://maps.bing.com and FYI, my Location settings are correct.
    Monday, August 4, 2014 3:21 PM
  • Another possibility is that you are connecting on a network that goes through and ISP in the UAE. I see a similar thing happen when I use Bing from my office which runs it's network through Ireland.

    http://rbrundritt.wordpress.com

    Thursday, August 7, 2014 4:17 PM
  • Bing worked fine for a long time.  I use Charter Communications as my ISP and nothing else is odd, in fact Google Maps defaults to my home address.

    For that matter, what's the point of having a Location setting if it doesn't work?

    I’m sure it’s just another example of a buggy Microsoft product.


    Thursday, August 7, 2014 7:28 PM
  • To be honest I have no idea what is causing your issue and the only time I've heard of anyone having a similar issue is due to either the location setting, the ISP location, or the Bing Maps consumer site not supporting maps in your location. The location setting is usually used but will default to the ISP location in some situations depending on a number of different factors. I doubt this is a bug in a Microsoft product, note that Bing Maps doesn't default the map view to a users location, this is something that the consumer site added. The consumer site is nothing more than another customers of Bing Maps.

    Let's take a step back, which country are you located in? This will help me to figure out if the Bing consumer site even supports maps in your region on their site.


    http://rbrundritt.wordpress.com

    Friday, August 8, 2014 10:41 AM