none
WES 7 : Windows Resume loader default value/ Timeout RRS feed

  • Question

  • Hi,

     I'm currently working with a Windows Embedded Standard 7 SP1 image. I'm trying to force a default value or to set a timeout to the "Windows Resume Loader" menu that appears when the resume from hibernate/sleep is interrupted.

    For now, I've seen and tried many times the solution posted on: http://social.msdn.microsoft.com/Forums/en-US/3d8c8236-6cb0-451d-97ca-76f00fc2132f/need-to-set-default-option-for-windows-resume-loader-to-quotdelete-configuration-dataquot?forum=quebeceefs without success.

    I verified that the hotfix is well installed in the image: When I run wusa.exe {hotfix}.msu it says that the fix is already installed. I also verified that my BCDEDIT entry is there with: BCDEDIT -enum all  . I can see the following:

    Resume Loader Settings

    --------------------------------------

    identifier  {resumeloadersettings}

    inherit {globalsettings}

    custom:15000080  1

    With everything setup correctly, everytime I pull the power during resume bring me back to "Windows resume loader" menu and I get stuck there. As my device needs to go in hibernate, I CANNOT disable hibernate or anything like that. I also can't accept this behavior since my device works mainly on battery power and this menu bricks the divice (I got no keyboard/screen connected to the device).

    Is there anything I'm doing wrong or another fix I haven't seen that can solve my problem? 

    Thanks for your help

    Louis-David

    Monday, February 10, 2014 3:44 PM

All replies