none
Kinect V2 with two graphic adapters RRS feed

  • Question

  • I have a new PC (Core i7, 16GB RAM, onboard graphic an ATI graphics Adapter). Currently I'm experiencing Problems with fluctuating framerates. (In my apps and the verifier app of the sdk). Which of the installed graphics Adapters is used by Kinect? Fluctuating doesn't mean switching between 15fps and 30fps. If nothing happens in front of the sensor the framerate is at 30fps as specified. While moving in front of Kinect the framerate drops to 23, 15 and even 0. Kinect is correctly plugged into a compatible USB 3 port. The only other USB device is a mouse. Do you have any suggestions to overcome these issues?
    Tuesday, November 4, 2014 5:47 PM

Answers

  • What type of ATI graphics do you have? Desktop or Laptop system? Which is your primary graphics adaptor? Which samples are you running causing the issue? Have you tried the D2D samples?

    Newer i7 systems have the ability to throttle down the CPU to conserve power which could be the issue. Go into the power settings of the system and turn on the High Performance setting. If you have an application that can keep the CPU from going into this state(D2D samples for example) that might point you in the right direction. 


    Carmine Sirignano - MSFT


    Thursday, November 6, 2014 12:18 AM

All replies

  • What type of ATI graphics do you have? Desktop or Laptop system? Which is your primary graphics adaptor? Which samples are you running causing the issue? Have you tried the D2D samples?

    Newer i7 systems have the ability to throttle down the CPU to conserve power which could be the issue. Go into the power settings of the system and turn on the High Performance setting. If you have an application that can keep the CPU from going into this state(D2D samples for example) that might point you in the right direction. 


    Carmine Sirignano - MSFT


    Thursday, November 6, 2014 12:18 AM
  • Thanks for replying!

    I was wrong - it's not an ATI graphics Card but an AMD FirePro V4900 (FireGL V). My Primary Card is an Intel HD Graphics 4600. Ist a Desktop System.

    You were right - turning the Power Settings to High Performance solved the Problem.

    Thanks

    Matthias Fuchs

    PS: Disabling PCI Express Settings in Power Management is the Option to choose.
    Thursday, November 6, 2014 7:00 AM