none
Cannot run precompact.exe or setup.exe (integration components) RRS feed

  • Question

  • MY host is Windows 7, my guest Windows 200 advanced server.

    When I select C:\Program Files (x86)\Windows Virtual PC\Integration Components\Precompact.iso as an image there is no auto run. If I browse to the DVD I can see the contents. If I try and run precompact.exe I get a message "f:\precompact.exe isw not a valid win32 application".

    Note: when I select "C:\Program Files (x86)\Windows Virtual PC\Integration Components\IntegrationComponents.iso" I have exactly the same problem with setup.exe.

    How can I correct this ?

    Friday, June 7, 2013 7:20 PM

All replies

  • After more searching eventually found a link. So Windows 200 is not on the list of support guests in terms of the integrations components.

    However I have another virtual machine and that seems to have some sort of integration components! Possibly this machine was created from an XPMode installation or VMWare (I don't knows its history).

    On this machine the problem described above seems to occur but in setting it allows auto enable of integration settings to be selected.

    The only clue I can find as to what it might be is there is an item in the add/remove programs which is titled "Virtual Machine Additions" 13.820.0.0.

    I assume this is not really supported in the scenario described above, but is it possible to download this independently (been unable to find it).

    At least that way I could potentially get pointer integration.



    Friday, June 7, 2013 8:16 PM