locked
Tag style was not closed correctly... RRS feed

  • Question

  • User1828429074 posted

    I'm getting the following error:

    The Tag 'style' was not closed correctly, the Tag 'head' was closed instead.

    I looked at my html and I can't locate the issue.  I have one style tag, and it is closed.  It's in the format of <style id="StylePlaceholder" type="text/css"></style>

    Is there a problem with that?

     

    Tuesday, December 15, 2009 10:32 PM

All replies

  • User-1853252149 posted

     Does the style tag appear inside the head?  If not, it's improper.

    Jeff

    Wednesday, December 16, 2009 10:22 AM
  • User-47214744 posted

    Any chance you could share the full markup (or at least inside the <head></head>)., or even better if you could share the URL of the page if its in the internet. If you want you can send it to me same user at microsoft . com .

    Wednesday, December 16, 2009 11:13 AM
  • User1828429074 posted

    The URL is http://www.schoolofficepro.com

     

    Wednesday, December 16, 2009 8:17 PM
  • User-47214744 posted

    Thanks for reporting this, it is indeed a bug in our parser. It will be fixed in a release that we'll have in a couple of weeks.

    Wednesday, December 16, 2009 11:57 PM
  • User1828429074 posted

    Great!

    Thanks, thought I was going crazy.

    Thursday, December 17, 2009 12:00 AM
  • User-47214744 posted

    FYI, there is now a new version of the IIS SEO Toolkit that includes the fix for this problem, so please install the latest version and you should stop seeing this problem.

    http://blogs.msdn.com/carlosag/archive/2010/02/01/announcing-iis-seo-toolkit-v1-0-1.aspx

    Monday, February 1, 2010 2:54 AM