none
Can I use the Kinect v2.0 SDK with Kinect 1.0 device too? RRS feed

Answers

  • Hi Anonymous,

    Nope... The Kinect v2 SDK only works with the Kinect v2 device - there are completely new interfaces, and the underlying data from the device is different.

    You need the v1.8 sdk for the Kinect v1 device and the v2 SDK for the Kinect v2 device.


    Sr. Enterprise Architect | Trainer | Consultant | MCT | MCSD | MCPD | SharePoint TS | MS Virtual TS |Windows 8 App Store Developer | Linux Gentoo Geek | Raspberry Pi Owner | Micro .Net Developer | Kinect For Windows Device Developer |blog: http://dgoins.wordpress.com

    Thursday, October 2, 2014 1:00 PM

All replies

  • Hi Anonymous,

    Nope... The Kinect v2 SDK only works with the Kinect v2 device - there are completely new interfaces, and the underlying data from the device is different.

    You need the v1.8 sdk for the Kinect v1 device and the v2 SDK for the Kinect v2 device.


    Sr. Enterprise Architect | Trainer | Consultant | MCT | MCSD | MCPD | SharePoint TS | MS Virtual TS |Windows 8 App Store Developer | Linux Gentoo Geek | Raspberry Pi Owner | Micro .Net Developer | Kinect For Windows Device Developer |blog: http://dgoins.wordpress.com

    Thursday, October 2, 2014 1:00 PM
  • Thanks for the answer.

    Maybe a more important question:
    Will the Kinect v1 device also get some SDK updates in the future again?

    Thanks
    Peter

    Monday, October 6, 2014 5:46 AM