locked
Security certificate for technet web site expired 3 hours ago. RRS feed

  • Question

  • Hi,

     

       I cant go to the subscriber download section on technet because the web site certificate expired 3 hours ago!!!

     

       The irony of that is I was about to go download the new certificate licecycle manager.

     

        Hope that someone will renew this certificate asap.

     

     

    Tuesday, July 24, 2007 7:40 PM

Answers

  •  

    Thanks for clarifying re: the forums - that you are able to access.

     

    I have in fact reproed the issue of the expired cert on subscriber downloads for TechNet (after clearing cache and cookies ) and have escalated it to the appropriate teams for resolution. Hopefully it will get resolved quickly.

    Tuesday, July 31, 2007 6:54 AM

All replies

  • yeah...and they didn't fix it yet...

     

    Saturday, July 28, 2007 1:08 AM
  • In case it matters, the problem is not just TechNet I think. If I change the http for these forums to https then I get the notification that the certificate is not valid. It is not a problem except it looks unusual. I would not notice it except when I search the MSDN some of the search results for the forums use the secure connection.

    Sunday, July 29, 2007 8:57 AM
  •  

    Simply Samples:

     

    It sounds like you are seeing the cert issue on the forums, not in trying to access Subscriber Downloads - is that accurate? Are you still seeing this issue currently, and what is the URL you are seeing it on? I am not seeing any cert issues associated with Subscriber Downloads today.

     

    Thanks

    Tuesday, July 31, 2007 2:15 AM
  • I am not seeing any cert issues with accessing TechNet Subscriber downloads (granted your original post was a while ago). Are you still seeing this issue?

     

    Tuesday, July 31, 2007 2:16 AM
  •  JHCairn wrote:

     

    Simply Samples:

     

    It sounds like you are seeing the cert issue on the forums, not in trying to access Subscriber Downloads - is that accurate? Are you still seeing this issue currently, and what is the URL you are seeing it on? I am not seeing any cert issues associated with Subscriber Downloads today.

     

    Thanks

    Yes, for me it was the forums but not the Subscriber Downloads. I don't get any problems any more.

    Tuesday, July 31, 2007 2:27 AM
  •  

    Thanks for clarifying re: the forums - that you are able to access.

     

    I have in fact reproed the issue of the expired cert on subscriber downloads for TechNet (after clearing cache and cookies ) and have escalated it to the appropriate teams for resolution. Hopefully it will get resolved quickly.

    Tuesday, July 31, 2007 6:54 AM