locked
Can pubish to Azure Web Site but not to Azure Cloud Service RRS feed

  • Question

  • I suddenly started getting a "GetAuthenticationInfo: Not Found" error when trying to run my app after publishing to an existing Azure Cloud Service. I have updated this site many times before and had never gotten this error.

    I created a new Azure Web Site and published there and it worked.

    I then created a new Azure Cloud Service and published there.  I still get the error.

    Also tried Desktop and Web - same result (VS 2013)

    I have no idea what is going on. Does anyone have any ideas why this might happen?

    Thanks,

    Mark


    • Edited by marks100 Tuesday, January 20, 2015 6:57 PM
    Tuesday, January 20, 2015 6:55 PM

Answers

  • Hi Mark,

    We can deploy Visual Studio LightSwitch applications, such as web applications and three-tier desktop applications, to an Azure cloud service or an Azure website by using a wizard.  For this issue, you need check your deployment procedure, perhaps it will be helpful for you to troubleshoot. See: Publish a LightSwitch Application to Azure

    At the same time you can also check the log file in Azure, and share the log file, we will look into it further.

    Please let me know if there is anything that I can do to help.

    Best regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    • Edited by Angie Xu Thursday, January 22, 2015 8:03 AM
    • Marked as answer by Angie Xu Monday, February 2, 2015 12:06 PM
    Thursday, January 22, 2015 8:03 AM