none
I need to install .net 3.0 for rockstar games social club.... the setup tried to install but cannot be installed.. i downloaded from microsoft and tried to install and it is saying 'windows need the following feature needs to install . net framework 3.5.. RRS feed

  • Question

  • I need to install .net 3.0 for rockstar games social club.... the setup tried to install but cannot be installed.. i downloaded from microsoft and tried to install and it is saying 'windows need the following feature needs to install . net framework 3.5... when i am running the downloaded file... and my computer is running on windows 8.. it comes with builtin .net framework 4.5 right, so can anyone help me in solving the problem?
    Sunday, May 26, 2013 6:09 AM

Answers