locked
Cannot upload from another site while using Upload Multiple Documents RRS feed

  • Question

  • When using "Upload Multiple Documents", other portal locations do not show up under "My network places". They are there when uploading a single document.

    Aside from mapping it via FTP, is there another way to get them to show up? Explorer view is disabled for the library as well.

    Wednesday, May 18, 2011 3:02 PM

All replies

  • Hi,

     

    What kind of ‘other portal locations’ do you mean here? The portals that appear in the same web application as your current site or on other web applications? When you uploading files to a library ,all the files that  appear in libraries in the same site collection as your current site will show up  .And this options will always there  no matter when you are uploading a single file or multiple files .

     

    You can show all the content of  a site by browsing to :Site Actions>Site Settings >Content and structure .

     

    Explore view will appear in ‘view’ by default .Is explore view disabled for other lists to ? If so you can enable it by doing: In the  Center Administration>Application Management>Authentication  Provider .Choose Enable Client Integration . Have you tried to do this: Actions>Open with Windows Explore .Does this work ?

     

    For more information ,please refer to this sites:

    Why IE 8 doesn't show up explorer view in SharePoint services?: http://social.technet.microsoft.com/Forums/en-US/onlineservicessharepoint/thread/e570841f-6055-4442-a902-9ae747f3c6a5/

    Add one or more files to a library: http://office.microsoft.com/en-us/windows-sharepoint-services-help/add-one-or-more-files-to-a-library-HA010092919.aspx

     

    Thanks ,


    Ming
    Monday, May 23, 2011 5:43 AM
    Moderator
  • We don't want to use explorer view. It is purposely disabled to not allow users to upload folders in bulk.

    On the multiple upload screen (upload > upload multiple documents), when we expand "My Network Places" on the left navigation there are no web locations. The only locations that are there are network locations (i.e. shared drive). My question is how to get those web locations to show up.

    Monday, May 23, 2011 6:42 PM
  • Hi,

     

    I understand that you want to show the web location when uploading multiple documents. Here are my suggestions:

    1.       Open ‘My Computer’ and browse to ‘My Network places’ by changing the address.

    2.       Double click on the ‘Add Network Place ‘ and then follow the wizard to create a new network place .

    3.       The network place will show up when you upload documents and search in the ‘My network space’ .

     

    If there is anything unclear ,please feel free to ask .

     

    Thanks,

     


    Ming
    Tuesday, May 31, 2011 9:05 AM
    Moderator
  • Thanks for the response. The issue isn't adding locations to 'my network places'. The issue is that web locations don't show up when you expand 'my network places' while uploading multiple documents.
    Tuesday, May 31, 2011 2:26 PM