locked
"Optional" steps disabled on the "Submit app" page RRS feed

  • Question

  • When selecting markets, checked South Korea by mistake. Received an error that the GRB certificate is missing. Tried to go back to uncheck South Korea - cannot, "Market selection and custom pricing" option is disabled. Restarted my Dev Center session, tried in a different browser - nothing helps, market selection option is permanently disabled.

    • Edited by bmgomg Tuesday, May 20, 2014 2:51 PM
    Tuesday, May 20, 2014 1:22 AM

Answers

  • I've realized that, apparently, "Market selection and custom pricing" was disabled because I had "Continue distributing to current markets" selected. As soon as I switched to "Distribute to all available markets at the base price tier", it became enabled. But now I had to start the process of selecting markets over again, instead of being able to deselect just one (South Korea in my case). While it worked, it clearly isn't how I would expect it to work, nor is it user-friendly.

    • Marked as answer by bmgomg Tuesday, May 20, 2014 5:22 PM
    Tuesday, May 20, 2014 2:50 PM