none
.NET FRAMEWORK 4 IS NOT WORKING. RRS feed

  • Question

  • I have installed .net framework 4. but it is not working. i mean to say when I try to install some software which require .net framework 3.5 or greater,

    I get a error message as ".net framework 3.5 or higher is required to install this software". can you please help me in this case?.. thank you.

     

    Saturday, January 21, 2012 7:36 AM

All replies

  • What is your Windows version and Service Pack level?

    What is the software that fails to install?

    Please run this tool so we can see what .NET Frameworks are installed on your system:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool for .NET 4.0 first, then post the first 20 lines and last 20 lines of tool output here.

    Run the tool for .NET 3.5 and post the last 20 lines of tool output here.

    The tool results will help guide us to a useful solution.

     

    Saturday, January 21, 2012 2:36 PM