none
Web Service response in asmx web service in Visual Studio 2013 RRS feed

  • Question

  • heyy everyone, this is a big bug in Microsoft Visual Studio software

    I have created web method and I am getting response from web service and response is of XML tags like:

    <phaseId>xxxxxx</phaseId>

    <phaseName>xxxxx</phaseName>

    now, this is a big issue in Microsfot and it is that in my result

    my phaseName is "To be Closed" and I am getting this error:

    System.ArgumentException: Keep-Alive and Close may not be set using this property. Parameter name: value

    Tuesday, March 4, 2014 11:53 AM

Answers

All replies

  • Hi Viraj,

    I think this thread is specific to Web Service forum. So I am helping you to move this thread directly into that forum. Thank you for your understanding.

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, March 5, 2014 8:23 AM
  • Hi,

    I do not know what your code is. But I just do the simple test in my side. And I do not meet this error.

    Then when occur exception in the web service, please try to enable the tracing to find the cause.

    #Enabling Tracing in ASP.NET Web Services:
    http://msdn.microsoft.com/en-us/library/vstudio/bb885203(v=vs.100).aspx .

    Best Regards,
    Amy Peng


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Tuesday, March 11, 2014 2:01 AM
    Moderator