locked
Windows Developer Preview connectivity problems

    Question

  • I've recently installed windows developer preview 64-bit in my desktop and facing some problems regarding my ADSL modem. After doing the common steps to create a new connection the connection works fine. After a few hours net gets disconnected automatically and my broadband connections always remains connected with a limited connectivity. It cant be disconnected and when i try to delete the connection it refuses cuz it is working with a limited connectivity. After a few restarts i've to delete the connection and create again. Any suggestions on this? I'm using WA3002G4 UTStar BSNL Broadband Modem.

     

    And another additional problem is Windows always asks to enable .net 3.5.1. I've it installed already. Please help me with this. Many thanks in advance.

    Friday, November 04, 2011 2:34 PM

Answers

  • hi there,

    power saving mode should be turned OFF, i 'm pretty sure it's the cause of your troubles, i have myself had a few hicks on USB devices loosing connection and not retrieving it until a reboot.

    got to the device manager, right click your peripheral, get into advanced settings under its properties, and you should have acces to the power saving settings, just untick the check box allowing the pc to turn it off, reboot, get your connection up and give it a try.

    just to clarify, this problem is not Win8DP related, but is caused by the device driver not been made for this system. it should be available once drivers are certified for Win8.

    keep us posted,

    PierrE.


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, November 05, 2011 10:29 AM
  • You can try to configure your modem to use PPPoE (if that's what your ISP use), then you won't need to create any connections. http://www.bsnlinfo.co.in/configure-wa3002g4-bsnl-broadband-modem-to-access-internet-connection-via-lan-and-wi-fi/
    Saturday, November 05, 2011 6:37 AM
  • Hello PsychoArka,

    In regards to your question about .Net 3.5.1, in Windows Developer Preview, it is installed by default but not enabled.
    Go to Desktop Control Panel, click on Programs and Features. In the left pane, click on Turn Windows features on or off.
    Scroll to Microsoft .Net Framework 3.5.1, put a check in the box and then put a check in Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP activation.
    It will ask to connect to Windows Update to complete the installation. Click Yes.
    Once it finished downloading the necessary components, .Net 3.5.1 will be enabled.

    Let us know if this answers your issue.
    Marilyn
    Tuesday, November 08, 2011 11:59 PM
    Moderator

All replies

  • You can try to configure your modem to use PPPoE (if that's what your ISP use), then you won't need to create any connections. http://www.bsnlinfo.co.in/configure-wa3002g4-bsnl-broadband-modem-to-access-internet-connection-via-lan-and-wi-fi/
    Saturday, November 05, 2011 6:37 AM
  • hi there,

    power saving mode should be turned OFF, i 'm pretty sure it's the cause of your troubles, i have myself had a few hicks on USB devices loosing connection and not retrieving it until a reboot.

    got to the device manager, right click your peripheral, get into advanced settings under its properties, and you should have acces to the power saving settings, just untick the check box allowing the pc to turn it off, reboot, get your connection up and give it a try.

    just to clarify, this problem is not Win8DP related, but is caused by the device driver not been made for this system. it should be available once drivers are certified for Win8.

    keep us posted,

    PierrE.


    Http://www.redkaffe.com - Consultant/Formateur en region PACA
    Saturday, November 05, 2011 10:29 AM
  • Hello PsychoArka,

    In regards to your question about .Net 3.5.1, in Windows Developer Preview, it is installed by default but not enabled.
    Go to Desktop Control Panel, click on Programs and Features. In the left pane, click on Turn Windows features on or off.
    Scroll to Microsoft .Net Framework 3.5.1, put a check in the box and then put a check in Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP activation.
    It will ask to connect to Windows Update to complete the installation. Click Yes.
    Once it finished downloading the necessary components, .Net 3.5.1 will be enabled.

    Let us know if this answers your issue.
    Marilyn
    Tuesday, November 08, 2011 11:59 PM
    Moderator