none
How do I upgrade EF to version 6? RRS feed

  • Question

  • I'm starting a new ASP.NET MVC project. Started adding ADO.NET Entity Framework to it, but that failed. It said that I had too old a version of EF on my machine, that I needed to have at least version 6. I tried finding that under Tools | Extensions, but couldn't see it there.

    How do I upgrade the version of EF used for my project to at version 6 or 6.1?


    Rod

    Sunday, September 7, 2014 12:12 AM

Answers

All replies