locked
[WPSL]WP8 in-app product purchase not working after account was migrated to the new Dev Center RRS feed

  • Question

  • Our developer account was migrated to the new Dev Center on Monday and since then our in-app product purchase which have been working fine stopped working.

    During diagnostic tests from our app (Runway Tracker) we found that it returns and error message that the in-app product cannot be found.

    We decided to submit a new in-app product and after certification, we integrated it into the app and we still get the same error.

    This issue started after our account was migrated, kindly help solve this issue.


    Saturday, July 11, 2015 6:41 AM

All replies

  • Hi Soludayo,

    I'm trying to contact with the related team through internal way for this issue, I will come back if have any updates.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, July 13, 2015 8:33 AM