none
Outlook app not appearing in outlook 2013 windows client RRS feed

  • Question

  • Hi

    I have developed a simple app and added it to my account as the tutorials have said:

    - click manage apps

    - add manifest file 

    The app uploads and works fine in the web based outlook client, but does not appear at all in the windows client (office 365 account running outlook 2013 windows client).

    Any ideas?

    Thursday, June 25, 2015 2:54 AM

All replies

  • Hello,

    Take a look at the Deploy and install mail apps for testing in Outlook page which explains how to deploy and install a mail app for Outlook for testing, as part of the mail app development cycle.

    Thursday, June 25, 2015 5:25 AM
  • Yep that is what I did:

    Choose File and Manage Apps.

    Select the plus sign (+) to add a new app.
    • From the drop-down list, select Add from file, assuming you have stored the manifest on a local folder.

    • Browse to the file path of the manifest, and then select Install.

    • Yet it only shows in the web app and not my local oulook client.

    Thursday, June 25, 2015 8:37 PM
  • Hi,

    Have you updated the Outlook to the latest version? Could you please create a new mail app without custom code, deploy and install it, and reopen the mail item ,will it still unvisiable ?

    Best Regards,

    Lan


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, June 26, 2015 6:22 AM
    Moderator
  • I managed to get the app to show up, I changed the manifest scheme from 1.1 to 1.0

    and made the additional necessary changes to make it comply.

    However I have also found no app (any app) actually works in the windows client, I open them and a IE window opens for 0.5 seconds then closes then the app stops with an "APP ERROR".

    The IE URL is: osf://apps/OSF_HostAppPresenceMutexName{GUID}

    I looked into this and someone said if you enable protected mode for the internet zone it should fix it, but this did not work for me.

    The odd thing is if I grab that window when it opens and keep it open the app keeps running.   

    Sunday, June 28, 2015 9:58 PM
  • Hi,

    For the new question, I will suggest you post a new thread , which would be better for the community members to be involved in this case to help you solving this issue

    Best Regards,

    lan 


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, July 9, 2015 3:13 AM
    Moderator