locked
.NET Framework 3.5 v/s Previous versions RRS feed

  • Question

  • Hi,
    I would like to know, if anyone can help, about the .NET Framework 3.5... Whether the 3.5 Version covers all the features of .NET Framework previous versions...

    Do i need to have .NET Framework 2.0 or 3.0 installed when i already have the 3.5 version installed on my computer

    Thanks
    Tuesday, August 11, 2009 6:40 PM

Answers