none
Full site administrator, unable to open Sharepoint site on Sharepoint Designer

    Question

  • I recently downloaded SharePoint Designer 2013 for my SharePoint Online version and received this message, "You do not have permission to open this Web site in SharePoint Designer."

    I have uninstalled, cleared the download cache, and reinstalled, and received the same message.

    I am a site collection administrator with full control, a site owner, as well as site designer.

    What might I do differently?

    Thanks

    Wednesday, November 30, 2016 8:57 PM

All replies

  • Hi misshollyhock,

    According to your description, you couldn’t open SharePoint Online site in SharePoint Designer.

    Please do the following to troubleshoot:

    Go to Files->Account in SharePoint Designer, Check if you use the correct account to open SharePoint Online site. If not, Switch Account.

    Go to Site settings->site permissions->permission level, select the permission level you located in, check if you select the “Use Remote Interfaces” below Site Permissions.

    Go to Site settings->Site Collection Administration->SharePoint Designer Settings, check if you select all check box.

    Go to SharePoint Online Admin Center->setting->custom script->select Allow before connecting SharePoint Online, reference as below:

    https://www.linkedin.com/pulse/connect-sharepoint-online-using-designer-2013-sandeep-mishra

    Best Regards,

    Grace Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, December 1, 2016 8:15 AM