locked
Issue with Rendering SSRS Report RRS feed

  • Question

  • User147513095 posted

    Hi,

    When i host asp.net application on my local IIS and Open SSRS Report and select  report rendering format as HTML4.0 then it is redering properly. but when same application host at one of our qa environment in which same report server is pointed ,and try to open same report with same data, it is rendering with extra broken html tagat the end(select same rendering format as HTML4.0). it is happening with some records .

    Can anyone come accross same issue or some one can guide what could be the solution for this ?

    Wednesday, January 20, 2016 10:27 AM

All replies

  • User-219423983 posted

    Hi shyamalgajjar2015,

    Could you first provide a screenshot to show the issue?

    According to your above issue description, I think this issue is more related to the host sever settings. As your SSRS could be rendered properly on another machine, but not on one of your qa environment. I suggest you could first compare the normal machine with the abnormal one to find out the environment differences. Then, you make the abnormal one has the same configuration with the normal one and then try again.

    Best Regards,

    Weibo Zhang

    Thursday, January 21, 2016 1:58 AM
  • User147513095 posted

    hi  Weibo Zhang,

    Thanks for the reply .

    Actually i am not able to attach any screen shot. can you please tel me how to attache screenshot here?

    but i can say that at the end of abnormal report it shwoing like <htm ,and for normal report it is showing nothing like this extra html tag.

    Friday, January 22, 2016 3:08 PM
  • User-219423983 posted

    Hi shyamalgajjar2015,

    Did you compare the two server environments? Did you found something different, or the browsers are different?

    About how to add images to your post in asp.net forums, you could have a look at the following thread.

    http://forums.asp.net/t/1660762.aspx?how+to+insert+image+in+asp+net+forum+post+

    Best Regards,

    Weibo Zhang

    Saturday, January 23, 2016 6:33 AM