locked
Live Mesh "check your internet connection" error

    Question

  • Does anyone get Live Mesh working on Developer Preview?  I tried on two machine and always get the "check your internet connection" error after about a minute or two of "Refreshing folder list."

    Thursday, September 15, 2011 10:39 AM

Answers

  • It ends up being some kind of firewall outside my network.  Either ISP or somewhere else that causes this.  I use VPN for Live Mesh to sign in for the first time.  After that it went fine even on regular network.  Seems strange though.  Maybe someone should notify the Live Mesh theme? 
    • Marked as answer by Hypernova Thursday, September 29, 2011 9:53 AM
    Thursday, September 29, 2011 9:53 AM

All replies

  • Hey there,

    I tested Windows Live Mesh with the Windows Developer Preview, and I was able to install and launch Windows Live Mesh 2011 (Build 15.4.3538.0513). The Windows Developer Preview version installed was the 64bit with Developer Tools ISO.

    Regards,

    Bobby   

    Thursday, September 15, 2011 11:56 PM
    Answerer
  • Could you confirm that it's indeed synchronizing?  I can install and launch it too but never success in signing in.  I'm using 64bit without Developer Tools.  I just went back to Windows 7 setup and it works fine over there so it's probably not my account.

    Thanks

    Friday, September 16, 2011 12:30 AM
  • Hey there,

    I was able to sign in to Windows Live Mesh, select a folder to sync (an empty one), but it said it was able to sync.

    Regards,

    Bobby

     

    Friday, September 16, 2011 9:17 PM
    Answerer
  • Thanks.  I still can't though.  And it's the same problem on two different setup.  Do you have any idea how to fix it?
    Sunday, September 18, 2011 3:48 AM
  • It seems it is here.

    I installed Mesh and all the folders I was previously synchronizing are listed; I clicked to sync all of them and after a while the message under the folders changed to synced in green color.

    As a test I added few files to each folder and they synced without issue.

    Have a nice week-end

    Fritzly


    Fritzly
    Sunday, September 18, 2011 9:49 AM
  • It still does not work for me.  While it works fine if I go back to my Windows 7 setup, it does have trouble adding new machine.  For example, now I just setup my mom's desktop with Windows 7.  I installed Live Mesh and it has the same problem; No internet connection.  I suspect it might have something to do with WDP profile sync.  The fact that I use the same name with multiple setup may also cause a problem, though I don't recall having this problem before.

    Should I contact Windows Live Help center at this point?

    Thursday, September 22, 2011 11:09 AM
  • Seems to work fine for me. I did notice it created a new device name by appending a 1 to my machine name. I suppose this is because I am dual-booting Win 8.
    David
    Thursday, September 22, 2011 12:31 PM
  • It ends up being some kind of firewall outside my network.  Either ISP or somewhere else that causes this.  I use VPN for Live Mesh to sign in for the first time.  After that it went fine even on regular network.  Seems strange though.  Maybe someone should notify the Live Mesh theme? 
    • Marked as answer by Hypernova Thursday, September 29, 2011 9:53 AM
    Thursday, September 29, 2011 9:53 AM