locked
Visual Studio 2013 Update 5 Installation error RRS feed

  • Question

  • I am trying to install Visual Studio 2013 Update 5, but when I try I get errors

    Build Tools - x86

    The hash value is not correct

    I get this a number of time in a setup failed window

    e.g

     Entity Framework 6.1.3 Tools for Visual Studio 2013

      The hash value is not correct.

    This is on Windows 7

    The log file contains entries like

    Applying execute package: aspnetwebfxtoolsvs12, action: Install, path: C:\ProgramData\Package Cache\{D99400A2-8198-4832-0863-7DE9D1FF9A43}v5.2.30612.0\packages\WPT\AspNetWebFrameworksTools_VS12_ENU.msi, arguments: ' ARPSYSTEMCOMPONENT="1" MSIFASTINSTALL="7" SKIP_SETUP="1"'
    [2890:030C][2016-01-18T15:44:39]i338: Acquiring package: IntelliTrace_x86, payload: IntelliTrace_x86, copy from: \\userdata\documents9\ps7739\Downloads\packages\IntelliTraceCore\x86\intelliTrace_net.msi
    [2B88:3254][2016-01-18T15:44:39]e000: Error 0x80091007: Hash mismatch for path: C:\ProgramData\Package Cache\.unverified\IntelliTrace_x86, expected: 0B00863C799F0FE85BBE2E276F6F11C3898F9E2D, actual: 520C2F5B06ECB3C6315E986D4BDBCFFC95D27304
    [2B88:3254][2016-01-18T15:44:39]e000: Error 0x80091007: Failed to verify hash of payload: IntelliTrace_x86
    [2B88:3254][2016-01-18T15:44:39]e310: Failed to verify payload: IntelliTrace_x86 at path: C:\ProgramData\Package Cache\.unverified\IntelliTrace_x86, error: 0x80091007. Deleting file.
    [2B88:3254][2016-01-18T15:44:39]e000: Error 0x80091007: Failed to cache payload: IntelliTrace_x86

    Monday, January 18, 2016 4:07 PM

Answers

  • Hello GBPhilipSutton,

    "The hash value is not correct" may related to a corrupt installer. Please try the following steps:

    1. Download a new fresh copy of Visual Studio from here:

    https://www.visualstudio.com/downloads/download-visual-studio-vs

    2. Verify Visual Studio. For example, download the ISO and verify your installer by check here:

    https://www.visualstudio.com/downloads/download-visual-studio-vs

    3. When you are sure your ISO checksum is alright, we can start the installation again. Please check that whether you still have problem with this installer.

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Proposed as answer by Barry Wang Tuesday, February 2, 2016 1:42 AM
    • Marked as answer by Barry Wang Tuesday, February 2, 2016 1:42 AM
    Tuesday, January 19, 2016 7:10 AM

All replies

  • Hello GBPhilipSutton,

    "The hash value is not correct" may related to a corrupt installer. Please try the following steps:

    1. Download a new fresh copy of Visual Studio from here:

    https://www.visualstudio.com/downloads/download-visual-studio-vs

    2. Verify Visual Studio. For example, download the ISO and verify your installer by check here:

    https://www.visualstudio.com/downloads/download-visual-studio-vs

    3. When you are sure your ISO checksum is alright, we can start the installation again. Please check that whether you still have problem with this installer.

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Proposed as answer by Barry Wang Tuesday, February 2, 2016 1:42 AM
    • Marked as answer by Barry Wang Tuesday, February 2, 2016 1:42 AM
    Tuesday, January 19, 2016 7:10 AM
  • In the end I just downloaded a new ISO file from my MSDN license and installed that. Annoying that time was lost uninstalling and then installing
    Tuesday, February 2, 2016 9:05 AM