none
I have the same issue when installing the Upgrade Advisor (2014)

    Question

  • While the process was running, I made a big mistake, I interrupted the install process.  I rebooted then tried again and I ge the same error. It bombs while trying to copy the Transct-SQL ScriptDom. I tried using the SqlDom.msi (x64). Any ideas? Registry or conf file?
    Sunday, April 2, 2017 7:15 PM

All replies

  • what does the error say ?

    Please click Vote As Helpful , Propose As Answer and/or Mark As Answer if you think this post helps!

    Monday, April 3, 2017 4:20 AM
  • Hi Rich Vallefuoco,

     

    Could you please share the installation log to us to analysis? You can get it from %programfiles%\ Microsoft SQL Server\120\Setup Bootstrap\Log, please find the latest log and package it, then share it by Onedrive.

     

    If you have only installed this instance on your machine, you can remove the previous installation manually, please use the following steps:

     

    1. Backup the registry and operate on the following keys:

     

    --Delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server

    --Delete HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer

    --Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall and delete all the sub-keys referencing SQL Server.

    --Find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services and delete all the keys referencing SQL Server.

     

    1. Rename all the SQL Server folders in the computer like C:\Program Files\Microsoft SQL Server and subfolders.

     

    Best Regards,

    Teige


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, April 3, 2017 5:59 AM