locked
Can't connect Homegroup is not available error

    Question

  • I got Windows 8 Dev Preview, and a Windows 7 computer with Ultimate hosting my Homegroup. I have my password, and I can ping the server from the Windows 8 computer. I had to reboot after selecting Trusted Network, then I could see the Homegroup. I get to the screen where I type the password, and it hangs when trying to connect saying the Homegroup is not available anymore
    Friday, September 16, 2011 3:07 AM

All replies

  • Check if your network type got correctly set to Private, as follows.

    Go to the desktop Control Panel - Start (Metro style) -> Control Panel -> More Settings

    Click on View network status and tasks

    Check if the network type is listed as Private. If not, click on the network type to bring up a dialog that should allow you to (re)set it.

    Now try rejoining HomeGroup.

     

    Friday, September 16, 2011 2:18 PM
  • Same issue here. The network is listed as Private.
    Saturday, September 17, 2011 12:05 PM
  • Same here. Have tried from two Win8 machines (one a laptop, the other a VM on the machine I used to set up the homegroup) with same result on both. I've checked that IPv6 is on, times are synced (apparently that can be an issue) and network is set as Private.

    I can see the machine I used to setup the homegroup, but I get the same message that the homegroup is no longer available.

    Win7 machines seem to have no problem joining the homegroup.

    Thursday, September 22, 2011 9:24 AM
  • Looks like the problem is due to using a Windows Live login user to join the homegroup. Either change the user back to a local user, or create a new local user and use that to join the homegroup.

    Thursday, September 22, 2011 8:58 PM
  • Hi Rob, cannot agree here, my user is a local one since the beginning...

    Thursday, September 22, 2011 9:10 PM