locked
Framework 1.1 & 2.0 Compatability RRS feed

  • Question

  • Hi,

    Will an application built using .Net Framework 2.0 run on Framework 1.1/1.0 and vice versa?

    version of mscorlib.dll in the Framework 2.0 and 1.1 should differ, isn't?

    Regards,

    Benin.

    Thursday, November 9, 2006 12:05 PM

Answers

  • You can not run application built on 2.0 on 1.1 or 1.0 .But application built on 1.1 can be run on 2.0 by providing support runtime settings in config file assoicated with applicaton
    Thursday, November 9, 2006 12:28 PM

All replies

  • You can not run application built on 2.0 on 1.1 or 1.0 .But application built on 1.1 can be run on 2.0 by providing support runtime settings in config file assoicated with applicaton
    Thursday, November 9, 2006 12:28 PM
  • Thanks
    Thursday, November 9, 2006 2:10 PM