locked
Saved credentials are not working in Vista RRS feed

  • Question

  •  

      I have installed Vista Enterprise edition. I open any sharepoint site in the IE, vista asks me for credentials. I entered user/password and select the "save password" checkbox. Credentials are validated and even saved in the Windows Credential List. Then I open one word document from sharepoint site. While opening the document in MSWord, MSWord again prompt me for credentials. Here I have already credentials are saved and are available in the Credential List. Still I am being asked for credentials. I tried this on XP , on XP its working fine. So why the saved credentials are not working in Vista? Will anybody please help me on this Issue?

     

     Thanks in advance.

    Monday, October 1, 2007 9:11 AM

All replies

  •  

    I can confirm this and I have it too with Vista & MOSS 2007.

    Sorry, haven't found a solution yet.

     

    Note: My Vista workstation doesn't belong to a domain and I'm using MOSS through VPN.

    Friday, October 12, 2007 8:12 AM
  • A lot of people are getting issues with authentication and Vista and Office 2007.

     

    Varius solutions suggested including adding site to intranet zone - none of ths worked for me but installing Vista RC1 did fix the issue.

    Thursday, February 7, 2008 3:30 PM