locked
Old test database still in configuration RRS feed

  • Question

  • Hi all,

    We have a SQL mirror for Skype purposes. Before installing Skype f B, we did some testing in failover and we used a test DB for that. After the test was completed we removed the test DB. Now SQL still gives errors saying "The log primary shipping database has backup threshold of 60 minutes and has not performed a backup. "

    How to solve this issue?

    Tuesday, May 8, 2018 5:59 AM

All replies

  • Hi all,

    We have a SQL mirror for Skype purposes. Before installing Skype f B, we did some testing in failover and we used a test DB for that. After the test was completed we removed the test DB. Now SQL still gives errors saying "The log primary shipping database has backup threshold of 60 minutes and has not performed a backup. "

    How to solve this issue?

    I think you are talking about log shipping not database mirroring, that message is related to log shipping and since you abruptly deleted database it is not removed properly it seems ? Please confirm about mirroring/ logshipping


    Cheers,

    Shashank

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My TechNet Wiki Articles

    MVP

    Tuesday, May 8, 2018 7:57 AM
  • Yes thats correct
    Tuesday, May 8, 2018 8:04 AM
  • Yes thats correct
    Log onto primary server and expand the job, there you would see LS_XX jobs delete them since you have removed the LS they are not required. Similarly log onto secondary and delete the LS_XX jobs

    Cheers,

    Shashank

    Please mark this reply as answer if it solved your issue or vote as helpful if it helped so that other forum members can benefit from it

    My TechNet Wiki Articles

    MVP

    Tuesday, May 8, 2018 8:16 AM