none
Bei Installation von Delphi 2010 auf Win 7 gibt es Probleme mit .NET 2.0 RRS feed

  • Allgemeine Diskussion

  • Hallo an alle,

    mein Problem ist folgendes:

    Auf meinem Windows 7 (64 Bit) PC ist .NET 2.0 SP2, 3.0 SP 2 und 3.5 SP1 als Teil des Betriebssystems installiert.

    (in Registry steht 2.0, 3.0 und 3.5, in "Windowsfunktionen aktivieren oder deaktivieren" steht nur 3.5.)

    Bei der Installation von der Programmiersprache Delphi 2010 meckert Delphi, .NET 2.0 sei nicht vorhanden und schlägt vor, es zu installieren.

    Stimme ich dem zu, kommt die Fehlermeldung, dass .NET 2.0 Teil des Betriebssystems ist und durchs Delphi Setup weder installiert oder deinstalliert werden kann.

    Wie kann ich vorgehen?

    • Typ geändert Ciprian Bogdan Freitag, 21. März 2014 17:45 keine Rückmeldung des Fragestellenden
    Montag, 9. Dezember 2013 12:17

Alle Antworten