none
Rechteproblem beim Serienbrief RRS feed

  • Frage

  • Hallo,

     

    ich habe ein Problem in Word 2010.

    Wir möchten einen Serienbrief erstellen und diesen die einer Excel-Tabelle verbinden. Soweit kein Problem...

    Gehe ich in "Word - Sendungen" auf "Empfänger auswählen - vorhandene Liste verwenden" und wähle hier meine .xls-Datei aus, wird mir in der nächten Ansicht "Tabelle auswählen" keine Tabelle angezeigt. Diese ist in der Excel-Datei jedoch vorhanden und mit einem eigenen Namen versehen (nicht Tabelle1).

    Somit kann ich keine Datenquelle auswählen!

     

    Mach ich das ganze als Netzwerkadministrator, funktioniert das ganze wie es vorgesehen ist. Ein Indiz für ein Rechteproblem...

    Jetzt hat mein Nutzer aber seine "Freigabe und Sichheitsrechte" auf seine Ordner und Dateien (also .doc & .xls) und ist zudem auf dem lokalen Client noch Hauptbenutzer.

    Bei anderen Nutzern im Netzwerk treten diese Probleme jedoch nicht auf!

     

    Für einen Hinweis bin ich bin ich wieder sehr dankbar!

     

    MfG

    M. Feist

    Freitag, 3. Februar 2012 08:08

Antworten

  • Hallo Marcus,

    Verschiedene Verbindungs-/Konvertierungsmethoden (OLEDB, ODBC, DDE) habe ich noch nicht versucht!
    Kann ich hierzu nähere Infos bekommen?

    aktiviere in den Word-Optionen unter "Erweitert | Allgemein" die Option "Dateiformatkonvertierung beim Öffnen bestätigen". Verbinde erneut Hauptdokument und Datenquelle. Standardmäßig wird OLEDB als Verbindungsmethode verwendet.
    Wenn die Anwenderin einen alten Seriendruck aus Office 2000 geöffnet hat, wurde vermutlich DDE verwendet.


    Viele Grüße
    Lisa [MS MVP Word]

    Freitag, 17. Februar 2012 08:56

Alle Antworten

  • Am 03.02.2012 schrieb M. Feist:

    Gehe ich in "Word - Sendungen" auf "Empfänger auswählen - vorhandene Liste verwenden" und wähle hier meine .xls-Datei aus, wird mir in der nächten Ansicht "Tabelle auswählen" keine Tabelle angezeigt. Diese ist in der Excel-Datei jedoch vorhanden und mit einem eigenen Namen versehen (nicht Tabelle1).

    Somit kann ich keine Datenquelle auswählen!

     

    Mach ich das ganze als Netzwerkadministrator, funktioniert das ganze wie es vorgesehen ist. Ein Indiz für ein Rechteproblem...

    Jetzt hat mein Nutzer aber seine "Freigabe und Sichheitsrechte" auf seine Ordner und Dateien (also .doc & .xls) und ist zudem auf dem lokalen Client noch Hauptbenutzer.

    Mach das mit dem Hauptbenutzer wieder rückgängig, ganz schlechte Idee.
    http://www.gruppenrichtlinien.de/HowTo/Wie_werde_ich_lokaler_Administrator.htm

    Bei anderen Nutzern im Netzwerk treten diese Probleme jedoch nicht auf!

    Hast Du schon ein neues Benutzerprofil für den User erstellt? Wenn
    nein, probier es aus, hilft sehr oft.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Freitag, 3. Februar 2012 16:51
  • Hallo M. Feist,

    Wäre es machbar, dass Du eine kurze Rückmeldung gibst, ob die Antwort Dir geholfen hat?

    VG/Bogdan

     


    Ich bin gerne bei den Foren. Es kommt von Herzen. Es wird aber keine implizite oder sonstige Garantie für die geposteten Antworte / Informationen gewährt. Hier auch die Forenregeln.
    Montag, 6. Februar 2012 08:57
  • Hallo,

    wir haben heute getestet.

    Leider hat das mit dem neuen Profil nicht funktioniert! Wäre aber eigentlich ein guter Ansatz gewesen.

    Vielleicht hilft es bei anderen, also testen lohnt.

    Ich wäre jedenfalls für weitere Ideen dankbar!

    Gruß

    Dienstag, 7. Februar 2012 08:49
  • Hallo,

    eine weitere Idee wäre das Verzeichnis wo die .xls Datei liegt als vertrauenswürdig einzustellen:

    Viele Grüße,

    Bogdan


    Ich bin gerne bei den Foren. Es kommt von Herzen. Es wird aber keine implizite oder sonstige Garantie für die geposteten Antworte / Informationen gewährt. Hier auch die Forenregeln.


    Donnerstag, 9. Februar 2012 16:44
  • Hallo,

    leider hat das auch  nicht funktioniert...

    Die Anwenderdaten liegen im Netzwerk und ich kann hier keine Netzlaufwerke oder UNC-Pfade eintragen.

    Vielen Dank!

    Gruß

    Marcus

    Montag, 13. Februar 2012 16:05
  • Hallo Marcus,

    Die Anwenderdaten liegen im Netzwerk und ich kann hier keine Netzlaufwerke oder UNC-Pfade eintragen.

    du kannst die Exceldatei auswählen, nicht aber eine darin enthaltene Tabelle? Hast du es mal mit einer anderen/neuen Mappe versucht?
    Arbeitest du mit Office 2010? Hast du testweise verschiedene Verbindungs-/Konvertierungsmethoden (OLEDB, ODBC, DDE) probiert? Nicht alle bieten Tabellen zur Auswahl. Aber so kannst du feststellen, ob überhaupt eine Verbindung möglich ist.


    Viele Grüße
    Lisa [MS MVP Word]

    Montag, 13. Februar 2012 16:48
  • Hallo Lisa,

    soweit richtig. Wir können die Exceldatei auswählen. Dann öffent sich ein Fenster zur Auswahl der Tabelle. Dieses Fenster bleibt leer!

    Ich habe an dem Platz persönlich auch schon andere Serienbriefe versucht. Als Nutzer mit Problemen, als Dom.-Admin ohne.

    Die Anwenderin selbst hatte zuletzt einen Serienbrief aus Office 2000, der funktioniert hat. Wir selbst haben im Dezember das Haus von 2000 auf Office 2010 umgestellt.

    Verschiedene Verbindungs-/Konvertierungsmethoden (OLEDB, ODBC, DDE) habe ich noch nicht versucht!

    Kann ich hierzu nähere Infos bekommen?

    VG

    Marcus

    Dienstag, 14. Februar 2012 09:32
  • Hallo Marcus,

    Verschiedene Verbindungs-/Konvertierungsmethoden (OLEDB, ODBC, DDE) habe ich noch nicht versucht!
    Kann ich hierzu nähere Infos bekommen?

    aktiviere in den Word-Optionen unter "Erweitert | Allgemein" die Option "Dateiformatkonvertierung beim Öffnen bestätigen". Verbinde erneut Hauptdokument und Datenquelle. Standardmäßig wird OLEDB als Verbindungsmethode verwendet.
    Wenn die Anwenderin einen alten Seriendruck aus Office 2000 geöffnet hat, wurde vermutlich DDE verwendet.


    Viele Grüße
    Lisa [MS MVP Word]

    Freitag, 17. Februar 2012 08:56
  • Hallo Lisa,

    habe deinen Hinweis mal umgesetzt.

    Es sieht so aus, als ob es das gewesen ist! Verbunden über DDE und er zeigt mir die Arbeitsmappe in der Auswahl an.

    Serienfelder werden nun auch gefüllt.

     

    VIELEN DANK!!!

     

    Gruß

    Marcus

    Freitag, 17. Februar 2012 09:50
  • Ich habe das gleiche Problem - allerdings ohne das irgendwie ein Netzwerk beteiligt wäre. Die Dateien sind beide auf dem Desktop gespeichertm  mit einem ganz neuen Serienbrief  und Excel 2010 und Word 2010. Bei "Datenquelle bestätigen" musste ich noch "Alle anzeigen" anklicken und dann wählen "MS Excel-Arbeitsblätter über DDE".

    Das Excel-File hatte ich 5 Minuten vorher extra zum Testen erstellt, es ist ein ganz normales Excel-File.

    Dienstag, 6. Mai 2014 20:53
  • Hallo,

    Ich habe das gleiche Problem - allerdings ohne das irgendwie ein Netzwerk beteiligt wäre.

    welches Problem hast du konkret?

    Die Dateien sind beide auf dem Desktop gespeichert

    Hat sicher nichts mit deinem Problem zu tun, aber auf dem Desktop haben Dateien überhaupt nichts zu suchen. Der Desktop ist für Verknüpfungen gedacht...

    mit einem ganz neuen Serienbrief  und Excel 2010 und Word 2010. Bei "Datenquelle bestätigen" musste ich noch "Alle anzeigen" anklicken und dann wählen "MS Excel-Arbeitsblätter über DDE".
    Das Excel-File hatte ich 5 Minuten vorher extra zum Testen erstellt, es ist ein ganz normales Excel-File.

    Erscheint eine Fehlermeldung, oder worin liegt jetzt konkret das Problem?


    Viele Grüße
    Lisa

    Sonntag, 11. Mai 2014 14:46