none
Visual Basic 2010 Abwärtskompatibilität RRS feed

  • Allgemeine Diskussion

  • Hallo,

    ich habe folgendes Problem: Ich habe mit Windows 7 Visual Basic 2010 ein Programm geschrieben.

    Das Program läuft in VB 2010 und als exe Datei auf dem "Programmierrechner".

    Wenn ich allerdings die exe Datei ertellte auf einem älteren Rechner ohne Installierten VB 2010 starten will, kommt ein fenster, dass net. Framework 4 benötigt wird. Dies habe ich darauf installiert. Jetzt wurde das Programm gestartet, stürtzt aber nach dem Begrüßungsbildschirm ab.

    Wie kann das sein? Auf den rechnern mit VB 2010 läuft das Programm....

    Lösungsvorschläge?

    Donnerstag, 27. Mai 2010 10:59

Alle Antworten

  • Hi,
    Wenn ich allerdings die exe Datei ertellte auf einem älteren Rechner ohne Installierten VB 2010 starten will, kommt ein fenster, dass net. Framework 4 benötigt wird. Dies habe ich darauf installiert. Jetzt wurde das Programm gestartet, stürtzt aber nach dem Begrüßungsbildschirm ab.

    Wie kann das sein? Auf den rechnern mit VB 2010 läuft das Programm....

    wenn Du uns die vollständige Fehlermeldung verrätst, kann man Dir evtl. auch sagen, was da schief läuft.

    Wenn die Meldung im Fehlerfall nicht viel aussagt, schau mal bitte ins Ereignisprotokoll des Rechners, auf dem der Fehler auftritt. Dort sollten sich dann Details zum Fehler finden lassen.

     


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community
    Donnerstag, 27. Mai 2010 11:13
    Moderator