none
Deadlock bei Login

    Allgemeine Diskussion

  • Hallo zusammen,

    wenn ich versuche mich mit meinem Microsoft-Account einzuloggen, kommt nach der Passwortabfrage immer ein Splash Screen mit "Einen Moment..." und anschließend (1-2 Sek.) wieder die Abfrage meines Passworts. Es kommt keine Fehlermeldung. Mit dem Passwort kann ich mich auf live.com ohne Probleme einloggen. Zudem bekomm ich bei einem falschen Passwort auch korrekterweise eine Fehlermeldung. Ich bekomm hier aber keine Info weshalb überhaupt eine Abfrage erneut kommt - vielleicht mal als Seitenhieb für die Entwickler ;-)

    Ich kann somit nicht in meinen Azure Account publizieren.

    Ich hatte ein ähnliches Verhalten bei meiner Outlook-App auf Android. Allerdings hat hier der Support helfen können.

    Ist evtl. mit meinem Account etwas falsch konfiguiert?

    Danke für euer Feedback

    Samstag, 3. März 2018 17:17

Alle Antworten

  • Hi,

    hier kann dir mit deinem Account leider niemand helfen. Da musst Du den Support für die Livekonten anschreiben.

    Was VS angeht: Welche Version (bitte exakte Versionsnummer angeben) setzt Du ein? Falls es nicht die aktuellste 15.5.7 ist, bitte auf diese Version aktualisieren.

    Loginprobleme gab/gibt es öfter mal mit Visual Studio in verschiedenen Versionen. Manchmal hat es geholfen, in Visual Studio über Hilfe -> Feedback senden -> Problem melden zu gehen und sich im dortigen Logindialog anzumelden. Der ist scheinbar unabhängig vom normalen Logindialog, die Anmeldung gilt dann aber trotzdem.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Sonntag, 4. März 2018 08:29
    Moderator