none
Word 2010, Felder beim Aufrufen der Seitenvorschau aktualisieren, funktioniert das noch? RRS feed

  • Frage

  • Halo liebe Newsgroupies,

    früher (Word 2003) wurden Felder beim Aktivieren der Seitenvorschau aktualisiert, mit Office 2010 scheinbar nicht mehr. Kann man dieses Verhalten wieder aktivieren (Datei / Optionen?) oder muss das Dokument markiert und mit F9 aktualisiert werden?

    Vielen Dank für Euere Hilfe

    Andreas Volkert

    Mittwoch, 8. Februar 2012 13:40

Antworten

  • Hallo Andreas

    Sollte weiterhin funktionieren.
    Prüfe mal ob du die Option "Aktualisierung von Feldern mit Überarbeitungen vor dem Drucken zulassen" (Datei/Optionen/Erweitert/Drucken) aktiv hast.

    Gruss
    Thomas Gahler


    Thomas Gahler Co-Autor von »Microsoft Word-Programmierung. Das Handbuch« (MS Press)

    Mittwoch, 8. Februar 2012 14:36
  • Hallo Thomas, hallo Bogdan,

    sorry für verspätetes Rückmelden. Ich hab's leider vergessen, mich für den Hinweis zu bedanken und hole das auf diesem Weg nach.

    Ja, die Option "Aktualisierung von Feldern mit Überarbeitungen vor dem Drucken zulassen" hat geholfen, wenngleich ich die Option bereits aktiviert hatte. Allerdings hatte ich zum Testen offensichtlich eine falsche Feldfunktion verwendet.

    Zusätzlich habe ich jetzt auch noch die Option "Felder vor dem Drucken aktualisieren" aktiviert.

    Viele Grüße

    Andi Volkert

    Montag, 20. Februar 2012 17:17

Alle Antworten

  • Hallo Andreas

    Sollte weiterhin funktionieren.
    Prüfe mal ob du die Option "Aktualisierung von Feldern mit Überarbeitungen vor dem Drucken zulassen" (Datei/Optionen/Erweitert/Drucken) aktiv hast.

    Gruss
    Thomas Gahler


    Thomas Gahler Co-Autor von »Microsoft Word-Programmierung. Das Handbuch« (MS Press)

    Mittwoch, 8. Februar 2012 14:36
  • Hallo,

    Wäre es machbar, dass Du eine kurze Rückmeldung gibst, ob
    die Antwort Dir geholfen hat?

    VG/Bogdan


    Ich bin gerne bei den Foren. Es kommt von Herzen. Es wird aber keine implizite oder sonstige Garantie für die geposteten Antworte / Informationen gewährt. Hier auch die Forenregeln.

    Montag, 20. Februar 2012 15:30
  • Hallo Thomas, hallo Bogdan,

    sorry für verspätetes Rückmelden. Ich hab's leider vergessen, mich für den Hinweis zu bedanken und hole das auf diesem Weg nach.

    Ja, die Option "Aktualisierung von Feldern mit Überarbeitungen vor dem Drucken zulassen" hat geholfen, wenngleich ich die Option bereits aktiviert hatte. Allerdings hatte ich zum Testen offensichtlich eine falsche Feldfunktion verwendet.

    Zusätzlich habe ich jetzt auch noch die Option "Felder vor dem Drucken aktualisieren" aktiviert.

    Viele Grüße

    Andi Volkert

    Montag, 20. Februar 2012 17:17