none
Windows Phone SDK 8.0 lässt sich nicht installieren RRS feed

  • Frage

  • Guten Abend,

    ich versuche seit gestern Windows Phone SDK 8.0 auf meinem brandneuen Windows 8 Notebook zum Laufen zu bekommen, was bis jetzt leider nicht geklappt hat.

    Erst habe ich den Webinstaller ausprobiert, der irgendwann angibt, dass die Paketquelle nicht gefunden wird. Weder "Im Internet suchen", noch der angegebene Pfad klappen, die Meldung wiederholt sich. Beim Abbrechen erscheint "Ein erforderliches Zertifikat befindet sich nicht im Gültigkeitszeitraum gemessen an der aktuellen Systemzeit oder dem Zeitstempel in der signierten Datei." Ein Neustart des Systems brachte nichts.

    Dann habe ich die .iso heruntergeladen, hier bricht die Installation mit dem selben Fehler ab. Außerdem erscheint "Microsoft Visual Studio 2012 Shell (Minimum)  Die Installation wurde vom Benutzer abgebrochen." An der Systemuhr liegts nicht, die habe ich mit den Timeservern abgeglichen und stimmt so. In den Eigenschaften von WPexpress_full.exe sind zwei Zertifikate, ein mit sha1 und eins mit sha256, zweiteres war bis zum 7.10.2013 gültig. Kann es hieran liegen? Oder spinnt mein PC?

    Liebe Grüße, Jeremy A.

    Mittwoch, 9. Oktober 2013 16:35

Antworten

  • Hi,

    der Fehler ist mittlerweile bekannt. Es gibt dazu hier einen Workaround bis die entsprechenden Pakete aktualisiert wurden.

    Gruß, Peter


    This posting is provided "AS IS" with no warranties, and confers no rights.

    • Als Antwort markiert Jeremy.A Donnerstag, 10. Oktober 2013 12:09
    Donnerstag, 10. Oktober 2013 10:25

Alle Antworten

  • Die Lösung war recht simpel: Einfach das Datum in den Systemeinstellungen auf einen Tag vor dem 7.10.2013 stellen und die Installation dann durchführen. Läuft reibungslos. Da scheint es tatsächlich ein Problem bei der Zertifizierung des Downloads von Visual Studio Express Windows Phone 2012 zu geben.

    LG, Jeremy A.

    Donnerstag, 10. Oktober 2013 08:56
  • Hi,

    der Fehler ist mittlerweile bekannt. Es gibt dazu hier einen Workaround bis die entsprechenden Pakete aktualisiert wurden.

    Gruß, Peter


    This posting is provided "AS IS" with no warranties, and confers no rights.

    • Als Antwort markiert Jeremy.A Donnerstag, 10. Oktober 2013 12:09
    Donnerstag, 10. Oktober 2013 10:25
  • Vielen Dank für den Link, damit funktioniert jetzt alles. Habe gemerkt, dass mein Trick mit der Datumsumstellung zwar die Installation und Registrierung möglich gemacht haben, aber der Rest hat nicht funktioniert. Der Designer hat eine Fehlermeldung ausgegeben und die Apps ließen sich nicht ausführen.

    LG, Jeremy

    Donnerstag, 10. Oktober 2013 12:24