none
Windows 10 home, Word 2007 Makros in Normal.dotm nicht erkannt RRS feed

  • Frage

  • Hallo zusammen,

    auf meinem alten PC habe ich Woed 2007 installiert mit etlichen Makros, die alle in der Normal.dotm gespeichert sind(?).
    Nun habe ich einen neuen PC gekauft und ebenfalls wieder Wprd 2007 installiert. Die Normal.dotm habe ich vom alten PC via USB-Stick auf den neuen PC kopiert. Allerdings werden die Makros dort NICHT angezeigt, sind nicht via Entwicklertool einsehbar.

    Alle Einstellungen des Word auf dem neuen PC habe ich 1:1 wie auf dem alten PC vorgenommen.

    Was kann da falsch sein? Für Tipps bin ich sehr dankbar!

    Grüße-


    Dietrich

    Freitag, 20. Dezember 2019 20:22

Antworten

  • Hi Dietrich,
    ich vermute, dass unterschiedliche Speicherplätze genutzt werden, d.h. es wird die "leere" normal.dotm genutzt, die mit der Installation angelegt wurde und sich vermutlich in …/appdata/roaming/Microsoft/templates befindet. Hast Du diese normal.dot wirklich mit der Version aus dem alten Rechner überschreiben?

    --
    Best Regards / Viele Grüße
    Peter Fleischer (former MVP for Developer Technologies)
    Homepage, Tipps, Tricks

    • Als Antwort markiert dherrmann Samstag, 21. Dezember 2019 08:59
    Samstag, 21. Dezember 2019 05:47
  • Hallo Peter, danke für die schnelle Antwort!

    alles hat sich geklärt. Ich hatte die "alte" Normal.dotm nur  bei "Benutzer" kopiert und nicht noch zusätzlich bei "Administrator", als der ich immer am PC arbeite...

    Grüße-


    Dietrich

    • Als Antwort markiert dherrmann Samstag, 21. Dezember 2019 08:59
    Samstag, 21. Dezember 2019 08:59

Alle Antworten

  • Hi Dietrich,
    ich vermute, dass unterschiedliche Speicherplätze genutzt werden, d.h. es wird die "leere" normal.dotm genutzt, die mit der Installation angelegt wurde und sich vermutlich in …/appdata/roaming/Microsoft/templates befindet. Hast Du diese normal.dot wirklich mit der Version aus dem alten Rechner überschreiben?

    --
    Best Regards / Viele Grüße
    Peter Fleischer (former MVP for Developer Technologies)
    Homepage, Tipps, Tricks

    • Als Antwort markiert dherrmann Samstag, 21. Dezember 2019 08:59
    Samstag, 21. Dezember 2019 05:47
  • Hallo Peter, danke für die schnelle Antwort!

    alles hat sich geklärt. Ich hatte die "alte" Normal.dotm nur  bei "Benutzer" kopiert und nicht noch zusätzlich bei "Administrator", als der ich immer am PC arbeite...

    Grüße-


    Dietrich

    • Als Antwort markiert dherrmann Samstag, 21. Dezember 2019 08:59
    Samstag, 21. Dezember 2019 08:59