none
Wie löse ich... "Nur-Serveransicht" in CRM Outlook Client für CRM ONLINE

    Frage

  • Hallo zusammen,

    leider finde ich bisher keinen Hinweis darauf, wie ich meine Ansicht so konfigurieren kann, dass diese vom Outlook-Client NICHT nur als "Nur-Serveransicht" verarbeitet werden kann.

    Wo gibt es hier einen Ansatz, meine Ansicht anzupassen, damit der Outlook-Client keine Schwierigkeiten hat?

    Was macht eine Ansicht zu einer "Nur-Serveransicht"?

    Bin für jeden Hinweis dankbar.

    Gruß


    Ferdinand

    Montag, 15. April 2013 10:09

Antworten

  • Hallo Ferdinand,

    dieser Hinweis kommt bei CRM Online immer dann, wenn die Geschwindigkeit der Verbindung nicht ausgereicht hat, der Server zu langsam antwortet oder der Client die Daten nicht schnell genug verarbeiten kann.

    Es gibt keine Möglichkeit, diese Anzeige zu verhindern oder zu unterdrücken.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Montag, 15. April 2013 11:02
    Moderator
  • Hallo Ferdinand,

    mit dem Update Rollup 8 wurde der Registry-Key "DisableMapiCaching" eingeführt, der das Zwischencachen in die lokale SQL Server CE-Datenbank ausgeschaltet und dadurch generell die Downloadmenge vermindert. Es kann allerdings zu einer verzögerten Darstellung kommen.

    Durch das Anpinnen von Sichten im Outlook-Client kann es bei langsamen Verbindungen zu dieser Ansicht kommen. Durch diesen Registry-Key wird also die Technik bei gepinnten Sichten verändert, was im Idealfall dazu führt, dass diese Meldung nicht mehr angezeigt wird. Ggfll. musst du auch nur einfach die Sicht entpinnen.

    Siehe dazu auch:

    http://support.microsoft.com/kb/2741514

    http://support.microsoft.com/kb/2600644/en-us 

    http://community.dynamics.com/crm/f/117/t/79159.aspx

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de

    Montag, 15. April 2013 20:45
    Moderator

Alle Antworten

  • Hallo Ferdinand,

    dieser Hinweis kommt bei CRM Online immer dann, wenn die Geschwindigkeit der Verbindung nicht ausgereicht hat, der Server zu langsam antwortet oder der Client die Daten nicht schnell genug verarbeiten kann.

    Es gibt keine Möglichkeit, diese Anzeige zu verhindern oder zu unterdrücken.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Montag, 15. April 2013 11:02
    Moderator
  • Hallo Michael,

    danke für den Hinweis. Da ich hierzu trotz Suche nichts gefunden habe, bin ich Dir richtig dankbar... Ich hab mich schon gefragt, ob das wieder an mir liegt...

    Jetzt gibt es für den Suchbegriff "Nur-Serveransicht" wenigstens einen Treffer im Deutschen Forum ;-)

    Gruß


    Ferdinand


    Montag, 15. April 2013 11:12
  • Hallo Ferdinand,

    in einem anderen Beitrag habe ich gelesen, das das setzen des folgenden Reg-Keys helfen soll:

    HKEY_CURRENT_USER\Software\Microsoft\MSCRMClient

    Dort einen neuen Eintrag vom Typ DWORD (32-bit) erstellen

    Name des Eintrages: DisableMapiCaching

    Diesen Eintrag öffnen und als Wert eine 1 eintragen.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Montag, 15. April 2013 11:38
    Moderator
  • Hallo Ferdinand,

    mit dem Update Rollup 8 wurde der Registry-Key "DisableMapiCaching" eingeführt, der das Zwischencachen in die lokale SQL Server CE-Datenbank ausgeschaltet und dadurch generell die Downloadmenge vermindert. Es kann allerdings zu einer verzögerten Darstellung kommen.

    Durch das Anpinnen von Sichten im Outlook-Client kann es bei langsamen Verbindungen zu dieser Ansicht kommen. Durch diesen Registry-Key wird also die Technik bei gepinnten Sichten verändert, was im Idealfall dazu führt, dass diese Meldung nicht mehr angezeigt wird. Ggfll. musst du auch nur einfach die Sicht entpinnen.

    Siehe dazu auch:

    http://support.microsoft.com/kb/2741514

    http://support.microsoft.com/kb/2600644/en-us 

    http://community.dynamics.com/crm/f/117/t/79159.aspx

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de

    Montag, 15. April 2013 20:45
    Moderator