none
Access 2010

    Frage

  • Hallo,

    Ich habe vor zwei Jahren Office Home and Business 2010 installiert und später eine MS Access 2010 per Einzellizenz erworben.

    Die Installation von Access erfolgte problemlos. Eine Datenbank, die auf einem uralten PC mit dem Access 2000-Dateiformat erstellt wurde, möchte ich ergänzen, usw.. Diese Access-Datei, deren letzten Spalten den Felddaten-Typ „Ole-Objekt“ enthielten und unter denen Bilder abgelegt sind, habe ich von .mdb auf .accbd konvertiert, alle Daten waren in der neuen Version zu lesen. Man kann -wie bisher- alle Felder ändern, die einzige Veränderung ist, dass anstatt „Paket“ nun „Package“ in den „Bilderspalten“ steht. Das aufgerufene Bild erscheint ganz normal und wenn man es schließt, verändert sich der Text in der Spalte in „Paket“.

    Nun kommt das Problem: Eine weitere Bearbeitung (Textänderungen usw.) der Datenbank ist danach nicht mehr möglich, klickt man auf irgend ein anderes „Package“, erhält man das soeben aufgerufene Bild wieder und der Text des ersten aufgerufenen Bildes ändert sich wieder in „Package“. Wird das Programm geschlossen oder wechselt man von der Datenblattansicht auf die Entwurfsansicht und wieder zurück, ist ein Arbeiten mit der Datenbank möglich; sobald jedoch irgend ein Bild aufgerufen wird, tauchen die gleichen Probleme wie vorher wieder auf.

    Leider weiß ich keine Lösung des Problems, ich hoffe jemand von euch kann mir weiter helfen. Ich bin ein Laie und arbeite erstmals mit Access (für einen kleinen Verein, der sein Archiv ausbauen will) und bitte euch um verständliche Info. Freue mich sehr auf Antworten.

    PoWerGen
    Dienstag, 5. November 2013 18:40

Alle Antworten

  • Am 05.11.2013 schrieb PoWerGen48:

    Nun kommt das Problem: Eine weitere Bearbeitung (Textänderungen usw.) der Datenbank ist danach nicht mehr möglich, klickt man auf irgend ein anderes „Package“, erhält man das soeben aufgerufene Bild wieder und der Text des ersten aufgerufenen Bildes ändert sich wieder in „Package“. Wird das Programm geschlossen oder wechselt man von der Datenblattansicht auf die Entwurfsansicht und wieder zurück, ist ein Arbeiten mit der Datenbank möglich; sobald jedoch irgend ein Bild aufgerufen wird, tauchen die gleichen Probleme wie vorher wieder auf.

    Hast Du schon eine neue leere ACCDB erstellt und alle Objekte aus der
    alten in die neue importiert?


    Servus
    Winfried

    Gruppenrichtlinien
    WSUS Package Publisher
    HowTos zum WSUS Package Publisher

    Dienstag, 5. November 2013 21:31
  • Hallo,

    hat ein bisschen gedauert. Ich habe alle Objekte in eine leere ACCDB importiert, funktioniert immer noch nicht.

    Außerdem habe ich eine neue (einfache) Datenbank mit je 5 Zeilen und Spalten erstellt, verschiedene Fotos und Texte eingebunden. Leider das gleiche Ergebnis wie beschrieben.

    Donnerstag, 7. November 2013 20:06