none
Visual Studio 2010 Setup failed RRS feed

  • Allgemeine Diskussion

  • Ich kann mit den Aussagen der Logs leider wenig anfangen und suche Ihre Hilfe. Das Error Log:

    [09/20/12,08:38:37] VS70pgui: [2] CFinishPage::UpdateFinal(): Could not find the readme.htm in the client directory as expected! [09/20/12,08:39:42] Microsoft Application Error Reporting: [2] Error: Installation failed for component Microsoft Application Error Reporting. MSI returned error code 1603 [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates Microsoft Application Error Reporting is not installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates VC 9.0 Runtime (x86) was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates VC 10.0 Runtime (x86) was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates .NET Framework 4 Multi-Targeting Pack was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates Microsoft Visual Studio 2010 Shell (Isolated) - ENU was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates Microsoft SQL Server System CLR Types was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates Microsoft SQL Server 2008 R2 Management Objects was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] DepCheck indicates Microsoft Help Viewer 1.0 x64 was not attempted to be installed. [09/20/12,08:39:42] VS70pgui: [2] CFinishPage::UpdateFinal(): Could not find the readme.htm in the client directory as expected!

    Das Setup Log, sorry, sehr lang und kann nicht hier komplett eingefügt werden, daher nur das, was relevant zu sein erscheint:

    [09/20/12,08:38:29] BWaitForMSI(): Verifying we're the only installation currently in progress.
    [09/20/12,08:38:29] BWaitForMSI(): Ready to proceed with installation.  Continuing...
    [09/20/12,08:38:29] Microsoft Application Error Reporting: (MsiRetryHelper) calling MsiInstallProduct() now.
    [09/20/12,08:38:33] Microsoft Application Error Reporting: MSI Record result detail: An error occurred during the installation of assembly 'policy.8.0.Microsoft.VC80.CRT,version="8.0.50727.42",type="win32-policy",processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b"'. Please refer to Help and Support for more information.
    [09/20/12,08:38:33] Microsoft Application Error Reporting: MSI Record result detail error code: 1935
    [09/20/12,08:38:34] Microsoft Application Error Reporting: Action returned 1603/1935 - Retry counters:
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1618: 0/100
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603: 1/0
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1303: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1306: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1308: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1309: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1310: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1311: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1329: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1330: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1335: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1406: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1706: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/1719: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: 1603/25543: 0/2
    [09/20/12,08:38:34] Microsoft Application Error Reporting: Will not retry.

    Falls es der falsche Part ist, bitte sagen.

    Was kann ich tun? Hab es mehrmals versucht. Virenscanner ist ausgeschaltet, temporäre Dateien wurden gelöscht. OS ist Win7 Prof 64bit.

    Donnerstag, 20. September 2012 07:32

Alle Antworten