none
Office 2007 / 2010 Speichern-unter-Dialog öffnet sich nicht RRS feed

  • Frage

  • Hallo,

    ich habe bei word und excel 2010 (2007er-Version auch schon) ein seltsames Problem:

    - wenn ich speichern-unter klicke passiert gar nichts. D.h. der Dialog öffnet sich nicht.

    - auf der Caption des Programms (gemeint ist die Titelleiste, in deren Mitte der Dokumentname erscheint), erscheint der Dok-Name in sehr fetter weißer Schrift (statt schwarzer Schrift). Sehr fett heißt: das Weiß sieht "gleißend" aus wie ein überbelichtetes Foto. Überhaupt sieht die Caption dann auch gelegentlich irgendwie "zerrissen" aus.

    Möglicherweise hängt das Problem mit bestimmten .dotm's zusammen.Wenn ich die verschwinden lasse, verschwindet auch das Problem. Ich kann auf diese .dotm's aber nicht einfach verzichten, weil sie lange angesammelte Makros und Tastaturkürzel enthalten.

    Die Umgebung:

    Microsoft Office Professional Plus 2010, Version 14.0.51.28.5000 (32-Bit)

    Window 7 Ultimate 64bit

    Kennt jemand eine Lösung? Oder kennt vielleicht wenigstens jemand das Problem?

    Vielen Dank

    Peter Schwalm

     

    Dienstag, 1. März 2011 23:56

Alle Antworten

  • Guten Morgen Peter,

    eigentlich hast du das Problem ja schon selbst eingegrenzt und als Ursache Dokumentvorlagen ausgemacht. Ich vermute, diese sind jeweils als Add-In eingebunden. Entsprechend bietet sich doch an, zunächst alle zu deaktivieren und einzeln wieder zu aktivieren, bis die problematische *.dotm herausgefunden ist.
    "Lange angesammelte Makros" lässt darauf schließen, dass sie teilweise noch aus sehr alten Word-Versionen stammen. Daher wäre es sicher sinnvoll, diese zu überprüfen und ggf. zu überarbeiten. Möglicherweise greifen sie auf Befehle, Objekte etc. zurück, die so unter Office 2007/2010 oder Windows 7 nicht vorhanden sind.

    Viele Grüße

    Lisa [MS MVP Word]

    Montag, 14. März 2011 08:20
  • Hallo Lisa,

    danke für Deine Antwort. Ich glaube nicht, dass das Add-Ins sind, sondern Vorlagen (falls das nicht dasselbe ist). Ich habe bis jetzt keinen Weg gefunden, das Problem sicher zu reproduzieren.

    Ich habe mein Problem vor fast zwei Wochen hier eingestellt. Viele haben es gelesen, und Du bist die erste, die antwortet. Ich schließe daraus, dass mein Problem sehr exotisch ist und habe jetzt eine Support-Anfrage bei Microsoft gestellt. Trotzdem sieht es so aus, als ob der Weg noch weit und steinig wäre!

    Eine schöne Woche von

    Peter

     

     

    Montag, 14. März 2011 14:18
  • Hallo Peter,

    bei Vorlagen (*.dotm, *.dotx), die beispielsweise über "Entwicklertools |  Vorlagen | Dokumentvorlage" hinzugefügt oder automatisch per StartUp-Verzeichnis geladen werden, handelt es sich um Add-Ins.
    Sollte die Support-Anfrage eine Lösung bringen, teile Sie uns bitte mit. Dass in diesem Forum bisher niemand geantwortet hatte, dürfte eher daran liegen, dass es eh nicht gut besucht ist. Auch ich schaue nur sporadisch herein - zumal ein Zugriff per NNTP Bridge nicht mehr möglich ist.
    Dieses Forum richtet sich zwar speziell an Entwickler, dennoch erhält man - auch zu VBA - eher eine Lösung in den Answers-Foren.

    Viele Grüße

    Lisa

    Montag, 14. März 2011 18:35
  • Hallo Lisa Wilke-Thissen, 

    Auch ich schaue nur sporadisch herein - zumal ein Zugriff per NNTP Bridge nicht mehr möglich ist.

    Man kann die MSDN Entwickler-Foren von MSDN Online auch durch die Microsoft Forums NNTP Bridge verwenden.

    Du brauchst folgendes:

    1)    Die Microsoft NNTP Bridge installieren von http://connect.microsoft.com/MicrosoftForums/Downloads/DownloadDetails.aspx?DownloadID=28349

    2)    Ein Client der mit Newsgroups Accounts arbeiten kann (z.B. Windows Mail aus Windows Vista)

    Schau Dir auch folgenden Beitrag an. Vielleicht kann er Dir weiter helfen.

    Was bedeutet die Option: "NNTP-Bridge verwenden"

    Für „Rückfragen“ über der NNTP Bridge stehe ich gern zur Verfügung.

    Danke und Grüße,

    Robert

    Donnerstag, 31. März 2011 15:51
    Moderator
  • Hallo Robert,

    "Robert Breitenhofer" schrieb

    Man kann die MSDN Entwickler-Foren von MSDN Online <http://msdn.microsoft.com/de-de> auch durch die Microsoft Forums NNTP Bridge verwenden.

    ja, jetzt wieder :-). Eine Zeitlang funktionierte das ja nicht und man wusste nicht, wie es weitergehen würde...

    Viele Grü�?e
    Lisa [MS MVP Word]


    Viele Grüße Lisa [MS MVP Word]
    Donnerstag, 31. März 2011 17:57
  • Hallo Lisa,

    Danke für Deine Rückmeldung. Ich möchte Dir nur noch etwas sagen:

    Habe gesehen Du verwendest Microsoft Windows Live Mail 15.4.3508.1109 via Community Forums NNTP Server 1.1.40.0

    Die Version der Community Forums NNTP Bridge ist jetzt V43: http://communitybridge.codeplex.com/ und laut dieser Seite wurden noch einige Sachen fixiert:

    „2011-02-04, V43 (Stable) à

    Bugfix: Now supporting multi-line headers in all headers ;) / Thanks to Kai Schätzl for reporting this!

    Debug output optimized / Added a "Copy to clipboard" button in the debug window“

    Grüße,

    Robert

    Freitag, 1. April 2011 06:37
    Moderator
  • Hallo Robert,

    "Robert Breitenhofer" schrieb

    Die Version der Community Forums NNTP Bridge ist jetzt V*43*:http://communitybridge.codeplex.com/ und laut dieser Seite wurden noch einige Sachen fixiert:

    danke für deinen Hinweis :-). Habe nun die neueste Version  installiert.
    Mal sehen, ob es auch mit den Sonderzeichen wieder klappt. Aber vielleicht liegt das ja auch an WLM.


    Viele Grü�?e
    Lisa [MS MVP Word]


    Viele Grüße Lisa [MS MVP Word]
    Freitag, 1. April 2011 07:04