none
Findet beim Debuggen keine *.exe-Datei! RRS feed

  • Frage

  • Hallo!!!

    Ich habe da ein Problem! Wenn ich ein Projekt erstellt habe(Win32-Konsolenanwendung) erstelle ich auch eine Datei(C++ Datei(.cpp). Dann schreibe ich ein kleines Programm, um zu sehen ob das so stimmt! Dann gehe ich auf Debuggen und dann sagt er mir er findet die *.exe Datei nicht. Dann bricht er ab!

     

    Ich hoffe ihr könnt mir helfen!

    Euer verzweifelter Paul!

    PS.: Ich bin erst 13, also noch nicht so gut!

    Freitag, 14. September 2007 14:27

Antworten

  • Hast Du ein *leeres* Win32-Projekt angelegt?

    Das solltest Du nicht. Leg mal ein Win32-Consolen-Projekt mit den "Default" Einstellungen an.

    Hast Du VC2005 Express-Edition?

    Hast Du das Platform SDK installiert? Sonst kannst Du keine Win32-Programme erstellen! Nur "managed (CLR)" Programme!

     

    PS: Ein Forum wo im deutschsprachigen Raum mehr los ist:

    http://www.c-plusplus.de/forum/

     

    Samstag, 15. September 2007 21:11

Alle Antworten

  • Hast Du ein *leeres* Win32-Projekt angelegt?

    Das solltest Du nicht. Leg mal ein Win32-Consolen-Projekt mit den "Default" Einstellungen an.

    Hast Du VC2005 Express-Edition?

    Hast Du das Platform SDK installiert? Sonst kannst Du keine Win32-Programme erstellen! Nur "managed (CLR)" Programme!

     

    PS: Ein Forum wo im deutschsprachigen Raum mehr los ist:

    http://www.c-plusplus.de/forum/

     

    Samstag, 15. September 2007 21:11
  • Ich hab auch das gleiche Problem, aber mit VC2008 Express-Edition,

    Und wenn ich dann die Datei "GPlay1.exe.embed.manifest" in "GPlay1.exe" umbennene,

    findet er zwar die .exe Datei, aber kann sie nicht starten.

    Ich hab auch ein leere Win32-Projekt erstellt.

     

    ---------------------------------------

    Bin auch erst 12

    Samstag, 9. Februar 2008 15:49
  •  

    Erstens benutzte die normale c++ Konsolenanwendung.

    Außerdem muß erst das Buildereignis(Erstellen) ausgeführt werden vor debug.

    Drittens ist's die Frage, ob dein Programm in main läuft. Da sollte eine Testausgabe cout << "irgendwas - text";

    und ein return mit Haltepunkt vor Ende.

    damit das geht muß da noch

    using namespace std;

    #<include iostream>;

    rein.

     

     

    mfg

    marcus.gonschior@t-online.de

      

    Mittwoch, 27. Februar 2008 20:14