none
Workflow mit neuer Entität RRS feed

  • Frage

  • Hallo zusammen,

    ich habe eine Entität "tw-Bericht" erstellt mit einigen Feldern.
    Unten habe ich sozusagen eine Zuordnung mit "zugewieser Person" und Bemerkung.
    Nun möchte ich beim Erstellen dieses Datensatzes überprüfen ob eine Person zugewiesen wurde, und wenn JA, dann eine Email mit der Bemerkung an diese Person senden.

    Leider stehe ich gerade bei der Email auf dem Schlauf.

    Bei Empfänger habe ich dies, durch den Assistenten erhalten:
    {Primäre E-Mail-Adresse(zugewiesene Person (Benutzer))}

    Wenn ich dies dann abspeichern möchte, kommt eine Meldung, dass der Nachschlagevorgang gescheitert ist...

    Wie bekomme ich die gewünschte Emailadresse dort rein?
    Das gleiche mit dem Absender:
    {Primäre E-Mail-Adresse(Besitzer (Benutzer))}


    Danke

    Gruß
    tw-elektric

    Dienstag, 25. August 2009 09:04

Antworten

  • Hallo,

    wenn deine neue Entität die primäre Entität des Worfklows ist, dann kannst du direkt 'zugewiesene Person(tw-Bericht)' als Empfänger und 'Besitzer(tw-Bericht)' als Absender verwenden. Das CRM verwendet dann automatisch die hinterlegten E-Mail-Adressen

    Woher kommt ' {Primäre E-Mail-Adresse(zugewiesene Person (Benutzer))} ' ? Ich kann das bei mir gerade nicht nachvollziehen, da man bei den Feldern Absender, Empfänger, und CC nur Kontakte, Firmen und Systemuser angeben kann
    • Als Antwort markiert tw-elektric Dienstag, 25. August 2009 09:38
    Dienstag, 25. August 2009 09:26

Alle Antworten

  • Hallo,

    wenn deine neue Entität die primäre Entität des Worfklows ist, dann kannst du direkt 'zugewiesene Person(tw-Bericht)' als Empfänger und 'Besitzer(tw-Bericht)' als Absender verwenden. Das CRM verwendet dann automatisch die hinterlegten E-Mail-Adressen

    Woher kommt ' {Primäre E-Mail-Adresse(zugewiesene Person (Benutzer))} ' ? Ich kann das bei mir gerade nicht nachvollziehen, da man bei den Feldern Absender, Empfänger, und CC nur Kontakte, Firmen und Systemuser angeben kann
    • Als Antwort markiert tw-elektric Dienstag, 25. August 2009 09:38
    Dienstag, 25. August 2009 09:26
  • Oh, vielen dank.
    Wie gesagt, ich stand auf dem Schlauch.
    Wenn ich den Benutzer auswähle, so funktioniert alles bestens...

    vielen dank

    Gruß
    tw-elektric
    Dienstag, 25. August 2009 09:38