none
Probleme beim erstellen eines neuen Projekts RRS feed

  • Frage

  • hey,
    ich weiß es gibt schon einen Thread aber ich glaube über dieses Problem wird sich hier ausgeschwiegen.
    Also folgendes Problem ist bei mir aufgetreten:
    Ich hab mir http://www.microsoft.com/germany/Express/download/default.aspx#webInstall dieses Programm heruntergeladen und wie es die Dame im Einführungsvideo beschreibt
    http://go.microsoft.com/?linkid=7773855 installiert. Das hat alles sehr schön funktioniert und ich habe erstmal 465MB an irgendwelchen Programmen runtergeladen die mir von Microsoft empfohlen wurden. als das dann alles installiert war, öffnete ich das Programm und alles passierte wie in dem Einführungsvideo, zuerst kommt ein fenster das alles für die erstbenutzung konfiguriert, dann kommt man in das Programm. Sogleich hab ich das Programm mit meiner frisch angelegten Live ID registriert das auch das funktioniert. nun wollte ich, wie es das Einführungsvideo vorsieht, ein erstes Hello World Projekt erstellen. also gehe ich auf "Datei-Neu-Projekt" dort wähle ich dann "Win32" aus und klicke dann auf Win32-Konsolenanwendung wenn ich dann den namen für das Projekt eingebe, wird gleichzeitig auch der Projektordner so genannt wie es ja auch im Einführungsvideo passiert. Doch JETZT kommt das Problem: wenn ich nun auf "OK" klicke, geht bei mir nicht wie im Einführungsvideo ein Dialogfeld auf, sondern es steht ganz unten im Programm: "Das Projekt "Hello World" wird erstellt...Fehler beim Erstellen des Projekts" ich habe schon versucht andere Projekte zu erstellen doch es ist nichts passiert. Das Programm wurde auch schon neu installiert doch es kommt immer nur dieser Fehler. Nun zu meinem System:

    Windows Vista Home Premium SP1
    Intel Core 2 Quad Q6600 2,4
    3GB DDR2 RAM
    Asus nVIDIA GeForce 8600GT
    500GB Samsung Spin Point T116 ca. 300GB frei

    Könnte mir bitte jemand helfen da ich sehr gerne C++ Programmieren würde

    Vielen Dank im voraus!!!!
    Freitag, 8. August 2008 16:34

Alle Antworten

  • Servus,

    hast Du schon mal die Installations-Log's von VS kontrolliert, ob dort z.B. irgend eine Auffälligkeit (Error/Warning) zu finden ist? Im übrigen: zu VS gibt's mittlerweile ein SP1 - hast Du die Installation incl. oder noch ohne gemacht (ich nehm mal an ohne)?

    Parallel dazu:
    Steht Dir ggf. noch ein weiterer Rechner mit einem anderen OS (z.B. XP Prof. mit SP3, oder eine der Business/Ultimate Editionen von Vista x86 oder x64 Variante) zur Verfügung - idealerweise ein virtuelles* System?

    Denn durch einen kurzen 2ten Installationstest (auf einem anderen System) könntest Du ausschließen das es ggf. an Deiner (doch ziemlich neuen) Hardware und/oder an Deinem Unterbau in Summe (Software die schon installiert war incl. OS - war das tagesaktuell gepatched?) liegt/gelegen hat.

    Nur so am Rande.. was das "hab schon erneut installiert" angeht (also deinstall/reinstall/reparatur auf der gleichen Büchse) so kann ich nur jedem davon abraten. Visual Studio gräbt derart tief im OS herum (hat es schon immer gemacht), das es (nach einem versteckten oder auch bemerkten Installationsproblem) ein echter Glücksfall wäre so ein perfekt funktionierendes System zu erhalten.

    Aus meiner Erfahrung kann ich sagen, das es bei so großen SW-Produkten meist manuelle Eingriffe (vor/zur Setuplaufzeit/danach) sind, welche im Fehlerfall zu einer funktionsfähigen Installation führen (war eine pauschale Aussage und gilt nicht nur explizit für VS).

    Daher also mein Rat an alle welche sich nur mal zum Ausprobieren oder professionell mit IDE's, Compilern, MSI Software Re-/Paketierung, OS Systemanalysen und/oder Penetrationstests von Softwaresystemen beschäftigen wollen/müssen:

    Verwendet virtuelle Systeme dafür, das erspart eine Menge Zeit/Ärger im Hinblick auf das spezielle Customizing der Büchse für den gewünschten Einsatzzweck wie auch vor allem beim Totalgau, sprich beim ggf. nötigen neu Aufsetzen von Rechnern (ist in einem Virtuellen System nur ein Knopfdruck und max. 3min. Wartezeit - in der realen Welt hingegen oft nicht mal mit einem Berg von Kaffee auszuhalten).

    * Fall's Virtualisierung für Dich noch eine Blackbox ist, guck Dich hier mal ein wenig um:
    http://www.vmware.com/de/products/server/

    Schönen Gruß aus Tokyo / Japan
    Helmut
    Donnerstag, 21. August 2008 20:28