none
Umstellung von Test-Version auf Nutzungsbasierte Zahlung funktioniert nicht richtig

    Frage

  • Hallo,

    nach der Test-Phase habe ich im Bereich Konto meine Zahlung auf 'Nutzungsbasierte Zahlung' umgestellt.

    Dort wird mir auch mittlerweile der zu zahlende Betrag zum Ende des Monats angezeigt. D.h. im Konten-Bereich scheint die Umstellung funktioniert zu haben.

    Im Portal wird allerdings überall bei Abonnement immer noch 'Kostenlose Testversion' angezeigt. Es gelten auch immer noch die Beschränkungen der Testversion.

    Kann mir jemand weiterhelfen? Habe ich etwas vergessen? Funktioniert die Aktualisierung des Portals nicht richtig?

    MfG

    B. Götzke

    Samstag, 5. Januar 2013 16:52

Antworten

  • Abonnement immer noch 'Kostenlose Testversion' angezeigt. Es gelten auch immer noch die Beschränkungen der Testversion.

    Hallo Bianca,

    das ist nur der Name Deines Abonnement. War bei mir auch so, musste ganz schön suchen, wie man es ändern kann: Geh auf https://account.windowsazure.com/Subscriptions , wähle das Abo aus und dann gibt es unten rechts "Abonnementdetails bearbeiten", darüber kannst Du den Namen ändern.

    Welche Beschränkungen meinst Du denn? Eigentlich gibt es keine, man kann selbst festlegen, welchen Dienst man in welchem Umfang nutzen möchte.


    Olaf Helper

    Blog Xing

    Samstag, 5. Januar 2013 17:12

Alle Antworten

  • Abonnement immer noch 'Kostenlose Testversion' angezeigt. Es gelten auch immer noch die Beschränkungen der Testversion.

    Hallo Bianca,

    das ist nur der Name Deines Abonnement. War bei mir auch so, musste ganz schön suchen, wie man es ändern kann: Geh auf https://account.windowsazure.com/Subscriptions , wähle das Abo aus und dann gibt es unten rechts "Abonnementdetails bearbeiten", darüber kannst Du den Namen ändern.

    Welche Beschränkungen meinst Du denn? Eigentlich gibt es keine, man kann selbst festlegen, welchen Dienst man in welchem Umfang nutzen möchte.


    Olaf Helper

    Blog Xing

    Samstag, 5. Januar 2013 17:12
  • Hallo Olaf,

    zuerst einmal Danke für die Antwort. Komisch ist nur, dass im Portal immer der Hinweis kommt, dass wohl bald die Test-Version abläuft. Aber den Hinweis kann man ja abschalten. Danke, daß du mir durch deine Antwort die weitere Suche erspart hast.

    Zu der Beschränkung:

    Ich wollte meinen 21 Ordner im Storage erstellen und dann kam eine Fehlermeldung mit dem Hinweis, dass ich nur 20 erstellen darf.

    Ist die 'Nutzungsbasierte Zahlung' doch irgendwie beschränkt?

    VG

    B.Götzke

    Samstag, 5. Januar 2013 17:16
  • Wollte gerade den Namen ändern, so wie du gesagt hast. Im Konto lautet allerdings der Abonnement-Name 'Nutzungsbasierte Zahlung'. Im Portal immer noch Kostenlose-Testversion.

    Mhm...evtl. doch ein anderes Problem?

    VG

    B. Götzke

    Samstag, 5. Januar 2013 17:28
  • Das finde ich jetzt auch etwas verwirrend; bei mir hatte es reibungsfrei funktioniert. Hast Du evtl. jetzt 2 aktive Abo's?

    Was die Einschränkunen im Storage betrifft, kann ich nichts sagen, damit habe ich mich noch nicht beschäftigt, ich nutze nur SQL Azure und eine Webrole.


    Olaf Helper

    Blog Xing

    Samstag, 5. Januar 2013 17:52
  • Nein, mir wird nur 1 Abo angezeigt.

    Bin schon am überlegen, ob ich weitere Abo's machen soll und unter den anderen dann nur die Speicherverwaltung, wegen der Begrenzung der Speicher-Konten. Ich habe halt bedenken, dass mir meine bereits erstellten Elemente (Cloud-Dienst, SQL usw.) irgendwann abgestellt werden wenn die Umstellung nicht richtig funktioniert hat.

    B. Götzke

    Samstag, 5. Januar 2013 18:02
  • Mhm...evtl. doch ein anderes Problem?


    Ich fasse es kaum: Seit dem das Portal umgestellt wurde, war ich nicht mehr drin. Nun habe ich es auch mal aufgerufen und bekomme nun ebenfalls die Warnung "...Abonnement scheint demnächst abzulaufen...". Rufe ich die Abo Details auf, sieht alles iO aus. Da scheint was nicht ganz richtig zu laufen.

    Olaf Helper

    Blog Xing

    Samstag, 5. Januar 2013 18:03
  • Danke für's nachschauen. Ich hoffe, Microsoft behebt den Fehler dann bald. Zumindest beruhigt mich, dass das Problem nicht nur bei mir ist und nicht wirklich etwas passiert. Denn ich habe erst vor 4 Tagen umgestellt und ich gehe mal davon aus, dass bei dir die Umstellung schon länger her ist.

    B. Götzke

    Samstag, 5. Januar 2013 18:09
  • Ja, ist ein 3/4 Jahr her.

    Es scheint mir am neuen Portal zu liegen, mir wird meine Datenbank da auch nicht angezeigt ... sei nicht erreichbar .., was sie aber definitiv ist.

    Geht mal über das alte Portal, das kannst Du im neuen Portal oben rechts über klick auf Dein Login-Avatar erreichen, oder einfach über https://windows.azure.com/ . Bei mir wird da alles richtig aufgeführt und das ohne eine Warnung.


    Olaf Helper

    Blog Xing

    Samstag, 5. Januar 2013 18:26
  • Das habe ich auch schon probiert...auch hier 'Kostenlose Testversion' und Begrenzung der Speicher auf 20...

    B. Götzke

    Samstag, 5. Januar 2013 18:49
  • Hallo Olaf,

    das war wohl doch die Lösung -> bei der Umstellung auf nutzungsbasiert wurde der Name im Portal nicht geändert. Jetzt habe ich den Abonnementnamen noch einmal geändert -> jetzt wird auch der neue Name im Portal angezeigt.

    Hinweis auf Ablauf kommt immer noch...hoffe Microsoft bekommt das bald in den Griff.

    Bei nutzungsbasierter Zahlungsweise scheint der Speicher wirklich auf 20 Konten beschränkt zu sein -> weiteres Abonnement erstellt -> Erstellung des 21. Ordners im neuen Abo funktioniert.

    VG und noch einmal Danke

    B. Götzke

    Montag, 7. Januar 2013 16:39
  • Hallo Olaf,

    das mit der Namensänderung war wohl doch die Lösung -> bei der Umstellung auf nutzungsbasiert wurde der Name im Portal nicht geändert. Jetzt habe ich den Abonnementnamen noch einmal geändert -> jetzt wird auch der neue Name im Portal angezeigt.

    Hinweis auf Ablauf kommt immer noch...hoffe Microsoft bekommt das bald in den Griff.

    Bei nutzungsbasierter Zahlungsweise scheint der Speicher wirklich auf 20 Konten beschränkt zu sein -> weiteres Abonnement erstellt -> Erstellung des 21. Ordners im neuen Abo funktioniert.

    VG und noch einmal Danke

    B. Götzke


    Montag, 7. Januar 2013 16:40