none
Fehler beim Import von Daten (Ein Datensatz wurde weder erstellt noch aktualisiert...)

    Frage

  • Hallo zusammen

    Ich habe 2'000 Kontakte, bei der das Mobiltelefon wie folgt drin ist: 798505183. Wir brauchen dieser Nummer in dieser Form: 0798505183.

    Wie kann ich am einfachsten diese Null hinzufügen? Meine Lösung wäre gewesen:

    - Erweiterte Suche nach diesen Kontakten
    - Export in Excel im XML-Format --> 'Daten durch Einschliessen der Spaltenüberschriften....' anklicken
    - Null im XML-File hinzufügen
    - Import als XML-File

    Jetzt erscheint der Fehler beim Import 'Ein Datensatz wurde weder erstellt noch aktualisiert...'

    Was mache ich falsch?

    Adrian Fischer

    Freitag, 21. März 2014 16:43

Alle Antworten

  • Hallo Adrian,

    Es gibt im CRM pro Import einen Import-Datensatz der sowohl allgemeine Informationen enthält (Uhrzeit, Filename, User, Anzahl von Zeilen, etc.) als auch genauere Fehlermeldungen pro Zeile.

    Kontrolliere bitte hier mal, ob hier mehr zu finden ist...

    Liebe Grüße,

    Andreas


    Andreas Buchinger
    Microsoft Dynamics Certified Technology Specialist

    Montag, 24. März 2014 08:44
  • Hallo Andreas

    Vielen Dank für den Hinweis.

    Ich glaube, dass ich nun das Problem, jedoch noch nicht die Lösung gefunden habe. Wenn ich nach dem Export der Daten die Null bei der Telefonnummer im xml file hinzufüge und speichern möchte, erscheint im Excel folgende Meldung:

    ‚Für erneuten Import – Ansicht für die erweiterte Suche_Kontakte.xml‘ kann Merkmale enthalten, die mit XML-Kalkulationstabelle 2003 nicht kompatibel sind. Möchten Sie die Arbeitsmappe in diesem Format abspeichern?

    -         - Zum Speichern klicken Sie ‚Ja‘

    -         - Um die Merkmale beizubehalten, klicken Sie ‚Nein‘. Speichern Sie eien Kopie im derzeitigen Excel-Format

    Was muss ich hier machen?

    Gruss

    Adrian

    Montag, 24. März 2014 15:18
  • Halo Adrian,

    Einfach mit "Ja" bestätigen - diese Meldung taucht auf, weil du eine höhere Excel-Version als 2003 hast...

    Liebe Grüße,

    Andreas


    Andreas Buchinger
    Microsoft Dynamics Certified Technology Specialist

    Montag, 24. März 2014 15:31
  • Hallo Andreas

    Jetzt habe ich die Lösung. Jemand hat Duplikationsregeln hinzugefügt, sodass immer ein Fehler entstanden ist (Duplikat bereits vorhanden). Ich habe diese auf 'unveröffentlicht' umgestellt.

    Jetzt funktioniert alles.

    Danke & Gruss

    Adi

    • Als Antwort vorgeschlagen Marc Sallin Mittwoch, 26. März 2014 20:51
    Montag, 24. März 2014 16:15