none
Fehler beim Herunterladen einer neuen Lizenz

    Frage

  • Hallo

    ich habe einen Laptop worauf VS 2015 ohne Probleme läuft. ich bin angemeldet mit meinem MSDN Account der via PartnerNetwork (Gold Partner) verknüpft ist.

    Nun habe ich einen 2ten Rechner der via Internet erreichbar ist und worauf ich zur Entwicklung und zum Debuggen ebenfalls das VS 2015 (gleicher Stand) installiert habe. Nun nach geraumer Zeit meldet das VS folgenden Dialog:

    Ich habe den Account schon entfernt und dann neu zugewiesen aber leider ohne Erfolg.

    Wo liegt hier das Problem?

    PS: Die Hotline von MSDN sowie vom PartnerNet haben beide nicht weiterhelfen können.

    Vielen Dank

    Mittwoch, 25. Mai 2016 11:05

Antworten

  • Danke an Euch für die Hinweise.

    Leider brachte keiner der Tipps ein erfolgreiches Ergebnis.

    - Ein Key von MSDN wurde nicht akzeptiert.
    - Ein Proxy oder ähnliches ist nicht im Einsatz

    Die Lösung:

    Ich habe dann VisualStudio deinstalliert (dabei fiel mir auf dass ich die Deinstallation 2mal anstossen konnte/musste)

    Dann habe ich VS neu installiert und siehe da es wurde wieder eine Lizenz von meinem Account gezogen. Also alles wieder gut wenn man mal die Tatsache außer acht lässt dass die De- bzw. Installation Stunden dauert.

    Fall geschlossen.

    • Als Antwort markiert jathagrimon Mittwoch, 8. Juni 2016 10:11
    Mittwoch, 8. Juni 2016 10:11

Alle Antworten

  • Hi,

    kann nicht genau sagen was das Problem ist, du könntest es aber lösen indem du bei MSDN dir ein ProductKey holst und den eingibst. Direkt neben dem VS Download-Button in MSDN gibt es auch ein Button für die ProductKeys.

    Gruß,

    David


    • Bearbeitet David Roller Freitag, 3. Juni 2016 17:14
    • Als Antwort vorgeschlagen Konrad Neitzel Dienstag, 7. Juni 2016 06:29
    • Nicht als Antwort vorgeschlagen jathagrimon Dienstag, 7. Juni 2016 12:31
    Freitag, 3. Juni 2016 17:14
  • Hi,

    so hatte ich es bei mir gelöst, als ich mal Probleme mit dem Proxy hatte.

    Wie greift das System denn auf das Internet zu? Kann es hier eine Firewall oder einen Proxy geben, der den Zugriff nicht zulässt?

    Mit den besten Grüßen,

    Konrad

    Dienstag, 7. Juni 2016 06:31
  • Danke an Euch für die Hinweise.

    Leider brachte keiner der Tipps ein erfolgreiches Ergebnis.

    - Ein Key von MSDN wurde nicht akzeptiert.
    - Ein Proxy oder ähnliches ist nicht im Einsatz

    Die Lösung:

    Ich habe dann VisualStudio deinstalliert (dabei fiel mir auf dass ich die Deinstallation 2mal anstossen konnte/musste)

    Dann habe ich VS neu installiert und siehe da es wurde wieder eine Lizenz von meinem Account gezogen. Also alles wieder gut wenn man mal die Tatsache außer acht lässt dass die De- bzw. Installation Stunden dauert.

    Fall geschlossen.

    • Als Antwort markiert jathagrimon Mittwoch, 8. Juni 2016 10:11
    Mittwoch, 8. Juni 2016 10:11