none
Öffnen Dialog funktioniert nicht mehr RRS feed

  • Allgemeine Diskussion

  • Hallo,

    eines vorweg: Ich benutze die 2010 Express Edition unter Windows 7 64bit.

    ich habe das Problem, dass ich keine Datei oder kein Projekt mehr öffnen kann. Wenn ich nämlich auf "Datei öffnen " klicke, passiert nichts. Habe mir dazu auch schon diesen (http://social.msdn.microsoft.com/Forums/de-DE/visual_studiode/thread/16d3203f-a354-4f8e-8a15-b1b6f2e15857) Thread dazu durchgelesen. Jedoch finde ich die devenv.exe einfach nicht.

    Edit: Ok. Nachdem ich herausgefunden habe, dass damit in meinem Fall die VCExpress.exe gemeint war, habe ich /ResetSettings und den /SafeMode ausprobiert. Hat jedoch leider nichts gebracht.

    Freundliche Grüße

    Matth

    • Bearbeitet Robert Breitenhofer Mittwoch, 16. Februar 2011 11:20 Formatierung
    • Verschoben Robert Breitenhofer Mittwoch, 16. Februar 2011 11:40 Visual C++ Express-Edition (aus:Visual Studio)
    • Typ geändert Robert Breitenhofer Donnerstag, 14. April 2011 13:47 Keine Rückmeldung des Fragenstellender
    Freitag, 28. Januar 2011 15:07

Alle Antworten

  • Hallo Matthias Heisig,

    Geht es Dir wie in diesem Video?

    Schau mal hier was vorgeschlagen wurde. Vielleicht kann es Dir weiter helfen.

    vc++ express edition 2010

    …oder wie es hier vorgeschlagen wurde:

    "To handle this issue, please try some common workarounds mentioned below:

    ·          From the Command Prompt, navigate to the \Program Files\Microsoft Visual Studio 10.0\Common7\IDE\.

    ·          Try running devenv /Resetsettings in Command Prompt to eliminate the cause of corrupted settings.

    ·          Try running devenv /ResetSkipPkgs in Command Prompt.

    ·          Try running devenv /Safemode in Command Prompt to see if you can apply it correctly.

    ·          Reboot the machine into Safe Mode. This can isolate some third party application/driver's interference.

    ·          Switch to try a new user account. This can rule out the possibility of corrupted user profile."

    Grüße,

    Robert

    Mittwoch, 16. Februar 2011 11:39