none
Verbindungsproblem CRM 4.0 Outlook Client nach Passwort wechsel RRS feed

  • Frage

  • Hallo Zusammen,

    nachdem wir für einen User das Passwort im AD geändert haben funktioniert leider der CRM 4.0 Outlook Client nicht mehr. Die Verbindung wird nicht aufgebaut. Habe dann den Client komplett deinstalliert und nochmal neu aufgespielt. Beim Einrichten des Clients (eingeben der http:// Adresse) kommt folgende Fehlermeldung: the request failed with http status 401: unauthorized und ich kann keine Verbindung mit dem CRM Server aufbauen.
    Nutzt man CRM direkt über den Internet Explorer funktioniert das neue Passwort.

    Hat jemand eine Idee warum das neue Passort über Outlook nicht erkannt wird?

    Danke für eure Hilfe!!

    Grüße

    Donnerstag, 14. Mai 2009 07:23

Antworten

  • Hallo Michael,

    schau mal auf dem Client nach ob das alte Passwort eventuell noch gespeichert ist bzw. gespeichert wurde.

    (Systemsteuerung -> Benutzerkonten (Erweitert) Kennwörter verwalten.)



    Gruß Patrick
    Donnerstag, 14. Mai 2009 07:39

Alle Antworten

  • Hallo Michael,

    schau mal auf dem Client nach ob das alte Passwort eventuell noch gespeichert ist bzw. gespeichert wurde.

    (Systemsteuerung -> Benutzerkonten (Erweitert) Kennwörter verwalten.)



    Gruß Patrick
    Donnerstag, 14. Mai 2009 07:39
  • Hallo Patrick,

    danke für die schnelle Hilfe. Hat funktioniert. Unter Kennwörter und .Net-Passport war tatsächlich unter der entsprchenden Ip das alte Passwort hinterlegt.
    Dachte eigentlich, dass CRM sich die Passwörter direkt vom AD zieht.

    Grüße

    Michael
    Donnerstag, 14. Mai 2009 09:11